By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Can't get skype to work in Ubuntu 13.04

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I can't seem to get skype to work in Ubuntu 13.04.
I started a thread on the ubuntu forum and have tried these solutions that haven't worked: 1, 2, 3 and more that I don't have the patience to fish out of my browser history.


The problem is skype is installed and when I try to open it, nothing happens. When I try to open it in Terminal it says 'Aborted' and that's it.

I read a bit about the known bug on this support community but I haven't yet found something that makes skype start!

Please help if you can

Message 1 of 2 (401 Views)
1 Reply
Novel Adventurer

I still haven't been able to solve this problem. Anyone??

Message 2 of 2 (349 Views)
Discussion Stats
  • 1 reply
  • 0 kudos
  • 1 in conversation