By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Can't disable pop-up notification for Incoming Calls

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

OpenSuse linux, skype ver 4.1.0.20

 

I have mutltiple monitors and somehow skype is pushing the pop-ups somewhere off-screen, so when there's an incoming call, I have no way to answer it. So I wanted to disable the popup and get a regular window. I go to Options->Notifications, Incoming Call Ringing. The checkbox for "Display pop-up notification" is not clickable ('grayed' out). This occurs on other options, but not all - some do allow the pop-ups to be disabled. What gives? How can I turn this off?


See more topics labeled with:

Message 1 of 3 (3,151 Views)
2 Replies
Casual Adventurer

I am using Linux Mint 13 Maya (based on xbuntu 12.04)  I have the same problem.  The display popup notification button is grayed out (Incoming ringing call) and the popup notification no longer shows up.  There is a pop up notification clickable button for other notifications (eg contacts online and offline). 

Message 2 of 3 (2,981 Views)
Highlighted
Novel Tourist

Same problem here with Skype 4.2.0.11 on Linux mint 13 (Maya). Incoming calls can be heard, but cannot be accepted or declined since the pop-up doesn't, well, pop-up. Neither can I uncheck the relevant box in options.

It's disheartening that the last reply dates from April...

 

Edit: Okay, it seems to be an issue of monitor alignment - at least when you use two monitors.
See here: http://community.skype.com/t5/Linux/I-m-not-able-to-see-the-incoming-call-pop-up-window/td-p/259026

Message 3 of 3 (2,559 Views)
Discussion Stats
  • 2 replies
  • 3152 views
  • 2 kudos
  • 3 in conversation