By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Connect me: No connection to the internet detected.

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I just added my connectme device to my LAN.  As advertised the red light turns to a green flashing light.  I can log into the device to begin the the setup.  However, at step 1 of 6 I get the following message "No connection to the internet detected."

 

Now I know my Internet connection works, I know the device is reachable on the LAN (it has an IP address and I can ping it as well as start the configuration wizard.

 

I suspect that somehow my connect me box is having a problem with my router or with my DNS service (I use open DNS, which is configured on my Linksys.

 

Can anlyone tells me what test Connectme does when trying to verify Internet connectivity?  If it is trying to reach a specific domain what is that domain?  If it is blocked I can add it to my whitelist.  I know it is not skype.com because Skype works on my system.

 

Thanks in advance.

Message 1 of 9 (3,312 Views)
8 Replies
Novel Adventurer

As I suspected, this seems to be a conflict with OpenDNS.  The connectme device seems to phone home to a domain that is blocked by OpenDNS (its not skype.com).  However there is no indication as to what this domain might be.  This is a really bad installation routine as it gives the customer no idea as to what is going on and what to do to trouble shoot the problem.  The online FAQ for this problem is also useless!!

 

Anyhow, took the unit to  a friend's house (no OpenDNS) set it up in about 3 minutes and then brought it back home where it works fine.  So problem solved even though still don't know which domain to whitelist for the installation routine.

 

My unit is at the 1.0.1 firmware.  Waiting to see if/when it updates.  Again no button to initiate the update manually.

 

I undertand that companies want to reduce complexity for their customers but this is the wrong way to do it!!  Epic fail on installation. :-(  We will see how it actually works.

 

Btw, emailed tech support four or five days ago.  No response - not even an autoresponder.  I know its Christmas but from online posts the vendor support for this product is really poor.

 

Anyhow,  if you ever get the "No connection to the internet detected" message during installation and you know that your internet is working AND you are using a web site filtering service like openDNS, try to get the filtering service out of the loop, install and then reanable the filter.

 

Hope this helps someone down the road.

 

Message 2 of 9 (3,303 Views)
Former Staff

It tests for connectivity by pinging www.skype.net

 

/Simon

Message 3 of 9 (3,281 Views)
Novel Adventurer

Ahhhh.  I had whitelisted Skype.com!!!!  :bigsmile:

Thanks Simon

Message 4 of 9 (3,268 Views)
Novel Adventurer

well I also have a problem with the freetalk connect me finding my internet connection which is clearly working as I am typing this message using my internet connection on the the same router.

I can see the wizzard   at  http://192.168.254.4/wizard/1-internet-detection.php  but id deosnt find the internet connection.  I am using a speedtouch router setup with IP 192.168.254.1    255.255.255.0  and DNS 89.145.254.78   and  94.30.127.100.

 

When I do a ping to www.skype.net  it works OK

Pinging www.skype.akadns.net [78.141.177.158] with 32 bytes of data:
Reply from 78.141.177.158: bytes=32 time=56ms TTL=246

 

What is wrong here..

 

help please

 

 

Message 5 of 9 (3,213 Views)
Novel Tourist

Similar situation here.

 

Initially I set my Freetalk on a DSL wifi-router-modem (2 Wire) with Bell.ca and it worked pretty nicely.

 

Then I switched to Videotron which is Cable DSL (DLINK DIR-825 router -modem is a seperate phone line box connected to cable) and it still was working.

 

Then after not using it for about one month, the next time I tried to try the Freetalk line, it no longer worked.

 

I tried to re-initialize the software by going My Computer, then My Network, Freetalk to access the device config page.  The problem was it said the phone was not detected.

 

So then I tried to reset the device with the paperclip button and then I would not even get the Freetalk UI no more.

 

The lights would go from red to flashing green and back to red, over and over again.

 

Then eventually I came back and I had the UI again.  Great!  I thought the problem was solved....except now it said No Internet Connection is detected.

 

Go figure.  I reset the unit 3 more times to make sure and the customer support for this device is an empty shell.  Still no luck...

 

 

 

Novel Adventurer

I have found it difficult to setup. I don't have opne dns setting in my router. But finally I got it working. Here is my steps to resolve the issue.

 

1. Plug all the cable in the correct order

2. Power it up

3. Find the IP address. If you don't know how to get this. Ether use Safair Bonjour bookmark or you can use a iphone app calls iNet to scan local area network. Click on the one in the result call ConnectMe. Ip is inside e.g. 192.168.1.23

4. Open a browser with this URL http://192.168.1.23 , remember to replace the correct IP after double slash. Here is just for example. Yours one will be different.

5. You will be referred to a welcome page and ask you to enter local area code. Type it and next page.

6. Usually you will fail in the next page call 1-internet-detection.php

7. By skippng it, Goto the skype sign in page http://192.168.1.11/wizard/4-signin.php

 

After you sign it. done! Have fun and enjoy

 

Message 7 of 9 (2,083 Views)
PR1
Novel Tourist

there's no option to skip step 1.

Message 8 of 9 (2,048 Views)
Highlighted
Novel Adventurer

What is the URL in the address bar of the browser?

Message 9 of 9 (2,011 Views)
Discussion Stats
  • 8 replies
  • 3313 views
  • 0 kudos
  • 6 in conversation