By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Toolbar causes Google Chrome to crash

Novel Tourist

Why do I keep getting the message under the address bar in yellow:

 

Skype Toolbars has caused Google Chrome to crash.

 

Then I have to reload or refresh the page I am on.  Especially when I am playing games on Chrome.  Is there anyway to get rid of the Toolbars without uninstalling Skype.  I do use it from time to time?  Or had Skype come out with a plug in to stop this?

Message 1 of 45 (101,218 Views)
44 Replies
Power User

I think you can disable Skpe tool bars in the add/remove programs section of the control panel.  or disable it in Chrome's Options >> Under The Hood >> Content Settings >> Disable Individual Plugins.



IF YOU FOUND OUR POST USEFUL THEN PLEASE GIVE "KUDOS". IF IT HELPED TO FIX YOUR ISSUE PLEASE MARK IT AS A "SOLUTION" TO HELP OTHERS. THANKS!
ALTERNATIVE SKYPE DOWNLOAD LINKS | HOW TO RECORD SKYPE VIDEO CALLS | HOW TO HANDLE SUSPICIOS CALLS AND MESSAGES
SEE MORE TIPS, TRICKS, TUTORIALS AND UPDATES in
| skypefordummies.blogspot.com | 


Message 2 of 45 (101,217 Views)
Casual Adventurer

I get the same thing...and i am at my very very very very last nerve on this. I'm literally pulling my hair out! someone, anyone, HELP!

Message 3 of 45 (101,061 Views)
Novel Adventurer

I think I never installed this one. I suppose their reply, if there is some, will be "We are terribly sorry. We'll repair this in next version." But there will be some other bug in that one. Even if not, it will bug you with destroying some pages' layout or falsely accepting some numbers as phone numbers.

 

Removing this crap is the best thing you can do about Skype. Heck, or even remove skype after you find some other VOIP that actually works and where you can take your friends. Their attitude sucks, at least when it comes to this.

Message 4 of 45 (100,861 Views)
Casual Tourist
Do what primemover says I think that works
Message 5 of 45 (100,485 Views)
Novel Adventurer
Skype toolbars is NOT listed separately from Skype under Programs in my computer, but I DID find it in by following the links in Chrome Options described above, and clicked on Disable. I am hoping that will also solve the Shockwave Flash consequent crashes. This has been annoying me for MONTHS, so thanks for the tip, Primemover!!!!!
Message 6 of 45 (100,232 Views)
Novel Tourist

i was even having the same problem and i did everything i was asked yet it did not stop crashing.. so i started experimenting .. lolz.. and now it's solved.. i selected chrome's tools and then selected extensions.. there i disabled skype.. hope it will help u guys. 

Message 7 of 45 (100,008 Views)
Novel Tourist
Google must have updated Chrome in the past few weeks, because I've been having crashes due to Skype, or general error message (something about downloading an unspecified plug-in) on numerous websites, which messages stopped when I uninstalled Skype for Chrome.
Message 8 of 45 (98,687 Views)
Novel Adventurer
 
Message 9 of 45 (98,401 Views)
Novel Adventurer

Chi può aiutarmi a risolvere questo problema? Ormai la mia pazienza si sta esaurendo. datemi una mano grazie a chi risponderà

Message 10 of 45 (98,400 Views)
Discussion Stats