By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Toolbar causes Google Chrome to crash

Novel Tourist

I believe the root cause is related to sandbox feature. Remember that Sandbox is an important element in Google Chrome. If you're experinecing Chrome crashes, it is important to disable sandbox. In other words, you'll have to run the program without Sandbox feature. Here's how:

 

1. Right click Chrome desktop shortcut.

2. Select Properties.

3. Click the Shortcut tab.

4. Add following command in the Target textbox:

--no-sandbox

5. Click Apply | OK.

 

Here is a good video: https://www.youtube.com/watch?v=-cD_q93kvSY

Message 41 of 45 (648 Views)
Casual Adventurer

I had to just remove the Skype click to call plugin from Chrome.

I couldn't browse with it running just kept causing it to crash

Message 42 of 45 (635 Views)
Highlighted
Novel Tourist

I believe yoru problem is associated due to sandbox conflicts. You might have to check if the sandbox feature is already enabled. If it is enabled, disable it from the shortcut properties dialog box. The required steps are given below:

 

1. Right click Chrome desktop shortcut.

2. Choose Properties.

3. Click Compatibility.

4. Check-up "Run this program in compatibility mode for"

5. Select an earlier Windows version.

6. Click Apply | OK.

 

More diagnostic and troubleshooting instructions published here.

Novel Tourist

Well, your problem is not that difficult. I have had the same problem a few months ago and this is what I followed to get it fixed:

 

1. Make sure to exit Skype first. (Right click its system tray icon, select Quit. Click OK.)

2. Right click Chrome desktop icon, select Properties.

3. Click the Shortcut tab.

4. Add below text next to the path specified in Target textbox:

"--no-sandbox"

5. Click Apply, and then OK.

6. Download Chrome Repair Tool, scan and repair all settings related to Skype configurations in Chrome.

7. Restart Google Chrome.

 

If the problem still persists, go to Wrench | Tools | Extensions and then disable Skype plug-in over there. Alternatively, the plug-in entry is found by typing "about:plugins" and pressing ENTER.

Novel Tourist

You’ll need to look at the incorrect DNS settings which are interfering with Google Chrome. Flush the DNS settings and reload the browser. Disable sandbox feature and any malfunctioning plug-ins and add-ons. You’ll get rid of Chrome crashes.

 

Disable Sandbox Security Feature:

1. Right click Chrome icon on your desktop.

2. Choose Properties.

3. Click the Shortcut tab.

4. In the Target textbox, add below command:

“--no-sandbox”

Note: Add the command at the end of existing value. DO NOT overwrite anything.

5. Click Apply, and then OK.

 

 

Reset Google Chrome Settings:

1. Click Wrench icon.

2. Select Settings.

3. Click “Show advanced settings” link at the bottom of the page.

4. Scroll down to the page bottom again and then click “Reset browser settings” link.

 

For more diagnostic solutions and Chrome Crash-Fix please visit here.

Message 45 of 45 (425 Views)
Discussion Stats