By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Community has moved

You can find the new Skype Community here. For more information please read this post.

No Click to Call button in Sage CRM access via HTTPS

Novel Tourist

Hi Skypers,

 

A user of our CRM system has Skype installed on her PC. If she accesses the system internally she uses a URL like this:

 

http://servername/crm/eware.dll/go

 

If she is working from home or on the road, she uses another URL:

 

https://crm.company.com.au/crm

 

This external URL uses an SSL certificate, redirection and port-forwarding to allow external access to the CRM.

 

Skype works fine when the CRM is accessed internally, but when the HTTPS URL is used the Skype button (the Click2Call button?) does not appear in the CRM system.

 

Here's the piccies for the more visual people among us.

 

There's the Skype button (above)

 

And the same system loaded on the same PC but using the external URL, has NO Skype button (above).

 

The CRM is Sage CRM 6.2.f.1.

 

Can anyone please shed some light on how to get Skype to work when the HTTPS URL is used to load CRM? Is it a proxy setting? Could it be I need a firewall rule?

 

Thanks,

Heavy Buddha

Tags (1)
Flag for a Moderator
Message 1 of 2
1 Reply
Highlighted
Community Manager Emeritus
Thanks for reporting. First i suspected that addons are not allowed to manipulate content in HTTPS pages (for security and integrity reasons). But I just verified accessing several HTTPS in IE9 and Chrome browser that it's actually working.
Can you try upgrading the Internet Explorer to IE9?

Found a helpful message? Give it a Kudo below to say "thanks"
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Flag for a Moderator
Message 2 of 2
Discussion Stats
  • 1 reply
  • 926 views
  • 0 kudos
  • 2 in conversation