By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Community has moved

You can find the new Skype Community here. For more information please read this post.


Novel Adventurer

My computer does not support Click2Call.  However, it appears that an attempt was made to install it when an automatic upgrade was done some time ago.  Now, every time I try to use my computer, I get a message that click2call has failed to load and it asks if I want to stop it.  Whether I click on the yes or no option, it makes no difference.  This problem seems to be slowing my computer down considerably and is very annoying. My question is, how can I disable this option so that it won't keep making my life a misery.  If I cannot resolve this issue, my only option will be to shut down my skype account. mariemilne42 

Flag for a Moderator
Message 1 of 2
1 Reply
Novel Adventurer
Have you tried uninstalling the program and then reinstalling it, selecting only the minimum options it requires to run, then adding other features as you need them?
Flag for a Moderator
Message 2 of 2
Discussion Stats
  • 1 reply
  • 0 kudos
  • 2 in conversation