By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Community has moved

You can find the new Skype Community here. For more information please read this post.

ASUS SV1T videophone - can't download contacts

Casual Adventurer

Hello,

 

My ASUS SV1T can no longer download the contact list. All it does is stay on the "Downloading contacts" dialog forever. I tried signing out of the account and signing into a brand new test account, and it did the same thing. The phone isn't really much use without the contact list. What should I do?

 

Thanks,

 

Ori

Flag for a Moderator
Message 1 of 36
35 Replies
Routine Adventurer

Hi, I have the same problem. Any solution ? I tried to reset a few times, but the download message is still there. Thanks. A.

Flag for a Moderator
Message 2 of 36
ism
Casual Adventurer

Hi ,I have this problem also contacts downloading , any help out there, thanks

Flag for a Moderator
Message 3 of 36
Casual Adventurer

There doesn't appear to be a solution. Skype's support doesn't care about this, and ASUS doesn't have a clue. I'm never buying an ASUS product again after this.

Flag for a Moderator
Message 4 of 36
Highlighted
ism
Casual Adventurer

Thanks for info still hoping Skype comes up with something.

Flag for a Moderator
Message 5 of 36
Routine Adventurer

I guess this is an ASUS problem not a Skype one. Has anyone opened the phone ? Has anyone an idea how to "hardware-reset" it ?

Flag for a Moderator
Message 6 of 36
ism
Casual Adventurer

I think it's a software problem are Skype going to admit to blocking these phones after selling them. Come on Skype solve this problem.

Flag for a Moderator
Message 7 of 36
Routine Adventurer

It is a software problem, but on an ASUS device. Guessing the operating system is property of ASUS, they will look after it. However, I opened a ticket. I keep you posted.

Flag for a Moderator
Message 8 of 36
Routine Adventurer
What firmware version do you have ? and date ? is it: V4.0.0.5 dated 2010-07-20 ?
Flag for a Moderator
Message 9 of 36
Casual Adventurer

Yes - V4.0.0.5, 2010-07-20.

Flag for a Moderator
Message 10 of 36
Discussion Stats
  • 35 replies
  • 1425 views
  • 4 kudos
  • 8 in conversation