Ao usar este site você concorda com o uso de cookies para análises, anúncios e conteúdo personalizado. Ler mais

Conexão: "Problema com a dispositivo de gravação"

SOLUCIONADO
Ir para Solução
Este tópico foi arquivado. Para manter as discussões na Comunidade Skype relevantes, arquivamos os tópicos que não tiveram atividade nos últimos seis meses. Leia mais sobre o arquivamento
Novo Turista

Meu e-mail:

 

(Removido por razões de privacidade)

"Problema com a dispositivo de gravação": Desde Sexta Feira 27/01/2012 após baixar uma atualização do Skype, não consigo fazer nem receber ligação. A linha cai no momento que atendo ou que meu contato atende quando eu ligo. A mensagem que fica na tela é a citada acima. Como posso resolver o problema ? Desde já agradeço.

Mensagem 1 de 38 (78.492 Exibições)
2 Soluções Aceitas

Soluções aceitas
Super Aventureiro
Solução
Aceita por Ruileo (Equipe Anterior)
‎28-08-2015 12:00

Verifique, teste e corrija as configurações de áudio no seu Skype. Basta clicar em Ferramentas -> Opções -> Configurações de áudio:

 

 

 

 

Feito isso, clique em Salvar e faça uma chamada para o contato Echo / Sound Test Service para testar.

Antônio Cezar
Analista de Sistemas
Salvador-Bahia-Brasil
_________________________________________________________________________________________________________________
Minha mensagem/resposta ajudou? Clica no sinal de "+ positivo" na mensagem para creditar dando "Kudos", OK?
Lembre-se de marcar seu tópico como SOLUCIONADO para que possa auxiliar outros com o mesmo problema.

Baixe a última versão do Skype | Veja meus tópicos respondidos | Serviço de Atendimento ao Cliente Skype

Problemas já solucionados, clique aqui | Meu Onedrive

Analista Voluntário


 

Exibir solução no post original

Mensagem 14 de 38 (13.588 Exibições)
Novo Turista
Solução
Aceita por Ruileo (Equipe Anterior)
‎28-08-2015 12:00

Bom galera.
Boa noite,
Primeiramento eu utilizo uma placa de audio.ok.
E estava acontecendo o problema citado pela comunidade, sobre o dispositido de reprodução.
Levando em consideração que meu sitema é windows 64 bits ok..
Bom, sanei o probema da seguinte maneira;
Primeiramente cliquei sobre o '''ICONE do VOLUME'''
e explorando fui até ''''propriedade saida de linha'''
em seguinda entrei na opção '''AVANÇADO'''
La o meu audio estava com a seguinte configuração;
(((16 bits 4800hz)))>> isso parecia estar sendo o problema.

Resolvir quando mudei esses valores, para;

(((((24 bits 44100hz qualidade dvd))))

Bom Deus esteja com vocês. 

Exibir solução no post original

Mensagem 25 de 38 (8.153 Exibições)
37 Respostas
Novo Turista
Estou enfrentando o mesmo problema! Já tentei reinstalar o Skype mas não obtive sucesso. Alguém pode indicar como vedemos proceder?
Grato
Mensagem 2 de 38 (78.305 Exibições)
Novo Turista

Queria que alguem nos ajudassem pois, esse bug dos infernos esta me deixando maluco

Namoral, essa porra tem de acabar logo, quero falar com os meus amigos

Se alguem puder ajudar, ficaremos agradecidos !

Mensagem 3 de 38 (77.380 Exibições)
Novo Turista

to com o mesmo problema aqui será que algum funcionário ai pode responder a gente?? sacanagem isso

Mensagem 4 de 38 (77.195 Exibições)
Novo Turista

Niguem respondeu? estou com o mesmo problema aqui!!! será que niguem resoveu isso????

Mensagem 5 de 38 (76.878 Exibições)
Novo Aventureiro

Tambem tenho o mesmo problema, tal iqual, mas acho que o problema não é do skype e talvez do computador porque eu tentei fazer uma chamada pela steam e acontecia a mesma coisa

Mensagem 6 de 38 (72.351 Exibições)
Novo Aventureiro

Também tenho o mesmo problema, tal qual, mas acho que o problema não é do skype e talvez do computador porque eu tentei fazer uma chamada pela steam e acontecia a mesma coisa

Mensagem 7 de 38 (72.351 Exibições)
Novo Turista
ferramentas/opções/microfone( ou entrada de áudio)
selecione microfone
Mensagem 8 de 38 (71.757 Exibições)
Super Aventureiro

Para quem já possui o Skype instalado:

 

Digite %appdata%\Skype no Executar (no teclado, pressione a tecla Windows e a tecla R ao mesmo tempo) e exclua apenas a pasta que possui o seu login Skype/Conta Microsoft.

Feito isso, logar novamente com esta conta, reconfigurando áudio e vídeo.

Antônio Cezar
Analista de Sistemas
Salvador-Bahia-Brasil
_________________________________________________________________________________________________________________
Minha mensagem/resposta ajudou? Clica no sinal de "+ positivo" na mensagem para creditar dando "Kudos", OK?
Lembre-se de marcar seu tópico como SOLUCIONADO para que possa auxiliar outros com o mesmo problema.

Baixe a última versão do Skype | Veja meus tópicos respondidos | Serviço de Atendimento ao Cliente Skype

Problemas já solucionados, clique aqui | Meu Onedrive

Analista Voluntário


 

Mensagem 9 de 38 (71.748 Exibições)
Turista Ocasional

Também estou com esse problema apos actualização do skype.

Já fiz o que goldeneyerogue recomendou, mas ficou tudo na mesma.

Nota:

Aquando da actualização do skype apareceu a seguinte mensagem:

"an error occured while applying security settings. users is not a valid user or group. This could be a problem with the package, or a problem connecting to a domain controller on the network. Check you network connection and clik retry, or cancel to end the install"

 

agradeço a ajuda

Mensagem 10 de 38 (71.377 Exibições)
Estatísticas de Discussão