En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse, de personnalisation du contenu et de publicité. En savoir plus

Problème vidéo

Ce sujet a été archivé. Afin d'assurer la pertinence des discussions dans la Communauté Skype, nous archivons les sujets restés inactifs durant les six derniers mois. En savoir plus sur l'archivage
Aventurier occasionnel

Bonjour 

Depuis mi septembre 2012 

 

j'ai le même problème que HATTINS message 10.06.12  à 16h34

 et j'ai deux webcam selon mon choix elle fonctionne bien au démarrage 

Mais après  au bout d'un moment !!!!

 

Quand je démarre SKYPE tout fonctionne bien, appels vidéo et sons impeccables. Mais au bout d'un certain temps quand je veux passer ou recevoir un appel j'ai le message suivant : Capture vidéo impossible. Essayer de fermer les programmes qui pourraient utiliser votre webcam. Or aucun autre  programme n'est en sce sur mon ordi !

 

Si je quitte SKYPE et que j'y revienne, cela ne fonctionne toujours pas. Pour que cela fonctionne il me faut arrêter l'ordi et le remettre en service. SKYPE fonctionne à nouveau quelques temps puis de nouveau le problème ci-dessus.

 

J'ai desinstaller SKYPE  et remis plusieurs fois sur l'ordi, mais à chaque fois j'ai le même pb ! Je suis sur windows 7 et avant la semaine dernière (SKYPE est sur mon ordi depuis 1an) aucun pb. Ce pb est apparue que depuis une semaine !

 

Si quelqu'un peut m'aider ...

 

J'ai fait comme hattins j'ai tout nettoyé même avec le karcher et remis la version 5.9.0.123 de Skype et toujours le même problème

 

Avez vous trouvé la solution ????? 

Message 1 sur 21 (6 906 visites)
20 Réponses
Modérateur

Bonjour

Installe la version 5.11.0.102 bêta qui est très stable, il est probable qu'elle remette tout en place.

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 2 sur 21 (6 902 visites)
Aventurier occasionnel

BOnjour

 

Hier j'ai nettoyé et installé la cersion Installe la  5.11.0.102 bêta

cela à fonctionné aujourd'hui de 8h00 à 15h50 et malheureusement

coupure de connexion et SKYPE mais maintenant que aucune de mes webcam ne fonctionne ( CAPTURE VIDEO IMPOSSIBLE ESSAYER DE FERMER LES PROGROMMES QUI POURRAIT UTILISER VOTRE WEBCAM )

Je ne comprend rien parce que je ne touche rien et je n'installe rien. et tous les jours ces pareille, pour que la webcam fonctionne il faut que je redémarre le PC

Avez vous une solution ????

Message 3 sur 21 (6 884 visites)
Modérateur

Dépose les programmes de tes 2 webcam avec Advanced Uninstaller Pro http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=214&lid=2134

attention à l'installer en mode personnalisé afin de pouvoir décocher ce dont tu ne veux pas tel la barre AVG. Le tuto est ici http://www.saamu.net/topic2896.html redémarre le pc et réinstalle les.

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 4 sur 21 (6 882 visites)
Aventurier occasionnel

Bonjour Claude

 

je vais essyer cette solution, mais je pense que cela ne viens pas de cela. 

je crois cela pourrait venir d'une mise à jour de seven.

 

Message 5 sur 21 (6 879 visites)
Aventurier occasionnel

Bonjour Claude

 

aPrès réflexion j'ai bien installé le logiciel Advanced Uninstaller Pro

 

mais je ne peu rien nettoyer je n'ai pas installé les logiciel des webcam seulemnt les drivers

de plus je fonctionne seulement avec une webcam à la fois, selon si l'une ou l'autre ne fonctionne pas.

cela ne résoud pas mon problème  ????? 

Message 6 sur 21 (6 870 visites)
Modérateur

Tu vas chez les constructeurs vérifier s'il n'y a pas de mise à jour des pilotes.

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 7 sur 21 (6 869 visites)
Aventurier occasionnel

Bonjour

 

je vous remercie de l'aide que vous m'apportez, mais cela n'explique pas pourquoi le matin je démarre mon PC et SKYPE fonctionne avec l'une ou l'autre WEBCAM , et qu'au bout d'un certain temps d'utilisation alors que je touche rien et n'installe rien je me retrouve avec skype qui ce déconnecte, et je me reconnecte plus possible d'utilisé les WEBCAM, il m'indique seulement Capture vidéo impossible. Essayer de fermer les programmes qui pourraient utiliser votre webcam.

Par contre pour information j'ai remarqué que lors de la coupure de SKYPE, mon écran était tout noir, le disc dur s'affolait, et l'affichage écran revenait.

PS: mes drivers sont à jour.

Je persiste mais je ne trouve la solution, est ce que chez HATTINS le problème à été résolu ???

Message 8 sur 21 (6 862 visites)
Modérateur

A tout hasard

Recherche d’infection éventuelle

  • Aller sur http://www.saamu.net/topic3603.html et suivre les instructions.
_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 9 sur 21 (6 858 visites)
Aventurier occasionnel

Bonjour CLAUDE

 

J'ai toujours le même problême et pas de virus, pour moi cela deviens compliqué, je dois toujours redémarrer  mon PC une fois par jour.

cela ne me conviens pas

avez vous d'autre solution ???

Message 10 sur 21 (6 809 visites)
Statistiques de discussion
  • 20 réponses
  • 6907 visites
  • 0 compliments
  • 3 en conversation