En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse, de personnalisation du contenu et de publicité. En savoir plus

Problème lié à la dernière mise à jour automatique de Skype?

RÉSOLU
Accéder à la solution
Ce sujet a été archivé. Afin d'assurer la pertinence des discussions dans la Communauté Skype, nous archivons les sujets restés inactifs durant les six derniers mois. En savoir plus sur l'archivage
Aventurier débutant

Bonsoir,

 

voilà depuis 3 semaines qu'une installation a été faite automatiquement alors que je me connectais à Skype, qui a fait s'arrêter mon programme Internet durant l'installation d'ailleurs.
Et depuis, lors un appel vidéo, dès un "mouvement" brusque, un clic trop rapide ou deux tâches exécutées à la fois (une page internet ouverte et en même temps Skype par exemple), la vidéo bloque. Skype ne répond plus, je reçois ensuite l'option de Windows "Rechercher des problèmes et fermer le programme ou Fermer le programme". Si je clique sur l'un des deux ou simplement sur la fermeture de la fenêtre d'option, j'ai la fenêtre avec croix rouge et le message suivant qui s'affiche:
"Access violation at address 1003B355 in module 'igdumd32.dll'. Read of address 00619A10"

Je peux ensuite retourner sur Skype, mais les émoticones ne bougent plus, la vidéo et le son de mon interlocuteur viennent une seconde sur deux, et le message que Skype ne répond pas réapparaît. Du coup, je dois éteindre de force Skype en utilisant le Gestionnaire des tâches.

J'ai été patiente pendant trois semaines, mais là, ca devient vraiment envahissant comme problème.
Voilà. Si quelqu'un peut me trouver la solution ca serait magnifique. Et si au passage on pourrait me dire si ca vient bien de la mise à jour ou si la raison est externe, ca serait sympa aussi.

Bonne soirée

Message 1 sur 12 (3 457 visites)
2 Solutions approuvées

Solutions approuvées
Modérateur
Solution
Accepté par l'auteur du sujet Lilochan
‎28-08-2015 12:00

Bonjour

Supprimer et Réinstaller  le logiciel Skype  
- Supprimer avec AdvancedUninstaller
(Vista W7 et W8, clic droit sur l’icône situé sur le bureau puis Exécuter en tant qu’administrateur).
Nettoyer le registre avec Wise Registry Cleaner (Exécuter en tant qu’administrateur)
- 
Redémarrer le PC
- Réinstaller la version 6.2.0.106 et décocher les mises à jour auto

 

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Voir la solution dans l'envoi d'origine

Message 4 sur 12 (3 461 visites)
Modérateur
Solution
Accepté par l'auteur du sujet Lilochan
‎28-08-2015 12:00

“An error occurred while applying security settings. Users is not a valid user or group. This
could be a problem with the package, or a problem connecting to a domain controller on the
network. Check your network connection and click Retry, or Cancel to end the install.”

·         Menu Démarrer > Tous les programmes > Accessoires, clic droit sur Invite de commandes puis Exécuter en tant qu’administrateur,
copier/coller net localgroup /add Users puis appuyer sur Entrée

Opération à effectuer après avoir quitté skype et s'être assuré que le processus est arrêté dans le gestionnaire de tâches.

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Voir la solution dans l'envoi d'origine

Message 6 sur 12 (3 436 visites)
11 Réponses
Modérateur

Bonjour

Il y a 3 semaines tu aurais pû penser à restaurer.

  • Quel windows+sp
  • Quelle version COMPLETE de skype
_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 2 sur 12 (3 441 visites)
Aventurier débutant

Bonjour,

 

j'ai la version 6.3.59.105 de Skype, la version Windows 7 Starter et pour ce qui est du SP, je n'en sais rien mais j'a téléchargé et installé les mises à jour pour mon ordinateur récemment.
Pour l'option Restaurer, je ne sais pas trop où chercher.

Message 3 sur 12 (3 421 visites)
Modérateur
Solution
Accepté par l'auteur du sujet Lilochan
‎28-08-2015 12:00

Bonjour

Supprimer et Réinstaller  le logiciel Skype  
- Supprimer avec AdvancedUninstaller
(Vista W7 et W8, clic droit sur l’icône situé sur le bureau puis Exécuter en tant qu’administrateur).
Nettoyer le registre avec Wise Registry Cleaner (Exécuter en tant qu’administrateur)
- 
Redémarrer le PC
- Réinstaller la version 6.2.0.106 et décocher les mises à jour auto

 

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 4 sur 12 (3 462 visites)
Aventurier débutant

Bonjour,

 

j'ai fait toutes les démarches que vous avez indiquées, et ca a l'air de fonctionner. Merci encore.

Mais pendant l'installation, j'ai eu le message suivant:
"An error occured while applying securitysettings. Users is not a valid user or group. This could be a problem with the package, or a problem connecting to a domain controller on the network. Check your network connection and click Retry, or Cancel to end the install."
Et même si j'ai une connection Internet qui fonctionne (sinon je n'aurais pas réussi à me connecter à Skype pour décocher les mises à jour auto), j'ai beau appuyer sur Recommencer, ca ne change rien. Du coup j'ai cliqué sur Annuler.
Est ce que ca risque de poser un soucis au programme Skype ou pas vraiment?

Bon après-midi

Message 5 sur 12 (3 407 visites)
Modérateur
Solution
Accepté par l'auteur du sujet Lilochan
‎28-08-2015 12:00

“An error occurred while applying security settings. Users is not a valid user or group. This
could be a problem with the package, or a problem connecting to a domain controller on the
network. Check your network connection and click Retry, or Cancel to end the install.”

·         Menu Démarrer > Tous les programmes > Accessoires, clic droit sur Invite de commandes puis Exécuter en tant qu’administrateur,
copier/coller net localgroup /add Users puis appuyer sur Entrée

Opération à effectuer après avoir quitté skype et s'être assuré que le processus est arrêté dans le gestionnaire de tâches.

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 6 sur 12 (3 437 visites)
Aventurier débutant

Bonjour Papy_40, et merci egalement pour les infos et liens. J'ai le meme soucis et j'ai donc suivi tes conseils. J'ai egalement le meme message suite a l'installation de "ta" version de skype, mais lorsque je tape net localgroup /add Users, j'ai le message suivant: L'erreur systeme 5 s'est produite, Acces refuse. Sniff!!!

(je suis bien administrateur sur mon pc).

 

Et ca bloque toujours chez moi, le logiciel plante juste apres son demarrage...

Merci a l'avance pour tes lumieres...!

Message 7 sur 12 (3 184 visites)
Modérateur

Bonjour

Erreur du système 5 – Accès refusé
Si vous obtenez une erreur 5 c'est un problème de permissions :
1) Cliquez sur Démarrer/Exécuter puis saisissez : regedit
2) Ouvrez HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa.
3) Éditez la valeur DWORD nommée RestrictAnonymous.
4) Saisissez comme données de la valeur le chiffre 0.
5) Redémarrez votre ordinateur.

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 8 sur 12 (3 110 visites)
Aventurier débutant

Bonsoir Claude,

 

la valeur Restrictanonymous etait deja par defaut a 0. J'ai donc recommencé et suivi pas à pas tes conseils. Cette fois, pas de message comme Lilochan au moment des security settings, youpi. Je lance donc le programme, ca semble marcher au demarrage, mais quand je le referme et le rouvre a  nouveau, paff, ca plante a nouveau.

- il semble donc que le plantage ne soit pas systematique (mais au moins 95% du temps)

- la valeur restrictedanonymoussam est elle a 1, je ne sais pas si ca aide...

- chose etrange: bien que je vide comme tu l'indiques le registre et que j'utilise l'advanced uninstaller, quand je reinstalle, il retrouve tout de suite mon nom d'utilisateur et mon mot de passe... serait-ce un folder oublié dans le nettoyage?

- me viens une idee, comme ca... j'ai tous les rapports de plantage (en .wer), mais bon moi ca ne me parle pas. Devrais-je les envoyer au support tech de Skype?

 

Bref, ca ne marche toujours pas, j'en suis desolé... une autre piste?

Par avance merci!!!!

Ben

Message 9 sur 12 (3 025 visites)
Modérateur

Avec l'utilisation de Advanced Uninstaller le dossier de ton compte est supprimé donc si tu es identifié dès le démarrage suivant c'est que tu n'as pas réalisé les opérations comme préconisées.

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 10 sur 12 (2 977 visites)
Statistiques de discussion
  • 11 réponses
  • 3458 visites
  • 3 compliments
  • 3 en conversation