En utilisant ce site, vous acceptez l'utilisation de cookies à des fins d'analyse, de personnalisation du contenu et de publicité. En savoir plus

Problème connexion Skype avec Windows 8

RÉSOLU
Accéder à la solution
Ce sujet a été archivé. Afin d'assurer la pertinence des discussions dans la Communauté Skype, nous archivons les sujets restés inactifs durant les six derniers mois. En savoir plus sur l'archivage
Aventurier débutant

Bonjour,

 

Depuis que j'ai téléchargé la version de windows 8, je n'arrive plus à me connecter à Skype. Le chargement tourne en rond sans cesse.

Je dispose de la dernière version Skype 5.9.

J'ai bien supprimé le proccessus "skype" au cas où et même d'autres manipulations.

 

Merci de m'aider si vous avez rencontrez le même problème.

Message 1 sur 23 (38 414 visites)
1 Solutions approuvées

Solutions approuvées
Aventurier débutant
Solution
Accepté par l'auteur du sujet KayZ
‎28-08-2015 12:00

@ Papy 40: La version 1.4.0.141 ne fonctionne pas car trop ancienne , et se redirige sur la dernier version du site skype.

 

Cependant bonne nouvelle, la version 5.1.0.112 fonctionne à merveille.
oldapps.com/skype.php?old_skype=97  (copier/coller)

Merci à FabienC pour la solution !

Voir la solution dans l'envoi d'origine

Message 11 sur 23 (8 347 visites)
22 Réponses
Touriste débutant

J'ai le meme problème.

Aprés une désinstall/réinstall de Skype cela va mieux mais cela ne marche pas toujours a la première tentative de connexion.

De plus le processus Skype me bouffe en permanence 25% de mes ressources processeur (Intel Core2Quad Q6600).

Message 2 sur 23 (38 410 visites)
Modérateur

Bonjour

Clic droit sur l'icône/Propriété/ onglet Compatibilité, coche le niveau de privilège et le Mode de compatibilité réglé sur Windows 7.

Chacun revient dire. Nous parlons d'un problème sous W8

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 3 sur 23 (38 399 visites)
Aventurier débutant

Bonjour,

 

J'ai actuellement le même problème que Kayz.

J'ai essayé la solution de papy_40 mais cela n'a rien changé.

J'ai déjà désinstallé et réinstaller Skype 3 fois, à la première connexion cela marche mais après cela recommence.

Si vous avez une autre solution...

 

En vous remerciant d'avance

Message 4 sur 23 (38 384 visites)
Aventurier débutant
Je crois avoir trouvé la solution,
j'ai mis Skype en mode de compatibilité Win7, plus le mode administrateur.
Puis j'ai décoché la case "me connecter au démarrage de Skype" et cela à marcher. Je l'ai recoché au démarrage suivant et pour le moment il marche.

En espèrant que cela vous aide également.
Message 5 sur 23 (38 383 visites)
Modérateur

Je rappelle toutefois que W8 n'est pas en version finale.

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 6 sur 23 (38 376 visites)
Aventurier débutant

Je viens comfirmer que la solution :

 

1- Mode compatibilité Win7

2- Décocher la case démarrage

 

Fonctionne, mais parfois re-bug. J'ai désinstallé et ça refonctionne. On verra par la suite.

Message 7 sur 23 (38 366 visites)
Touriste débutant

Bonjour, j'ai moi aussi ce problème. Dès que je veux me connecter, il charge indéfiniment depuis l'installation de W8 consumer release preview. 

J'ai essayé le mode de compatibilité W7 ainsi que le demarage en tant qu'administrateur mais rien ni fait. Désinstaller et réinstaller plusieur fois sans succés.

 

Il charge toujours sans jamais me connecter. Si quelqu'un à une autre solution je suis preneur :/. Merci ..

Message 8 sur 23 (38 345 visites)
Touriste occasionnel

Bonjour,

 

j'avais le meme soucis, tres penible, et aucune des solutions evoquees + haut ne fonctionnait.

 

Une discussion en anglais sur ce forum skype suggère d'utiliser une vieille version de Skype, la 5.1.0.112 (apparemment une des + recentes qui ne pose pas de pb sous Windows 8 RP) => plus aucun probleme, ni blocage ni emballement de CPU, ouf ! 

 

Tentative de lien vers la 5.1.0.112 (desole si cela indique "invalid URL" apparemment je n'arrive pas a copier le lien sur le forum - vous trouverez facilement en cherchant sur google "oldapps skype 5.1.0.112")

 [invalid URL]

 

Cordialement ... Fabien

Message 9 sur 23 (38 324 visites)
Modérateur

Avec la 1.4.0.141 ce doit être mieux. Copier/coller oldapps.com/skype.php?old_skype=25 ...et sûr va bien y en avoir qui vont essayer 

_
Cordialement - Claude - W10 -
- http://papy40.wordpress.com -
- http://www.gigatribe.com/fr/ultimate -
-http://saamu.net
*********************************************************************************
Si ma réponse vous donne satisfaction, cliquez le bouton

"Accepter comme solution"

. Merci.
*********************************************************************************

Je ne donne pas d'aide en privé.

Message 10 sur 23 (38 309 visites)
Statistiques de discussion
  • 22 réponses
  • 38415 visites
  • 9 compliments
  • 14 en conversation