By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

low call volume on Samsung Galaxy S

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist

It's very hard to hear people when dialing land lines using skype on my phone. The volume is much louder on my PC or when using my regular dialer.

Message 1 of 7 (8,161 Views)
6 Replies
Novel Tourist
I have the same problem using my Galaxy S Vibrant when calling land lines.
Volume is so low (when it's set to max) that I can hardly hear the other side.
Message 2 of 7 (7,932 Views)
Novel Tourist

I am also waiting for a solution to the volume problem

Message 3 of 7 (7,880 Views)
Novel Tourist

I'm with the same problem too.. Com'on skype where's the solution for this?

Message 4 of 7 (7,761 Views)
Novel Tourist

Has there been a fix to this issue on the Samsung Galaxy S via Samsung or Skype?

Message 5 of 7 (7,460 Views)
Novel Adventurer

I run skype for android 2.3.6 on my Samsung Galaxy S2 (stock firmware, not rooted etc) and have the same issue (+ an annoying workaround).


I experience that I can't change the in-call volume with the phone's volume rocker button. The volume stays the same. The only way of changing the volume is to leave the skype app (so it runs on background) and go to my home screen. There the volume can be changed and when I return to Skype, the volume has changed there too. So with this detour, it can be done, but it's very annoying like that.
Can you please change/fix this, Skype???

Message 6 of 7 (7,425 Views)
Esteemed Adventurer

The Skype Android App uses the "Media" volume and not the main phone volume.  Hopefully, most of you may be aware of this?

 

Check the Media Volume under . . .

 

>Settings  >Sound  >Volume (incoming calls) 

 

Slide to Media Volume to the right towards maximum

 

This Media Volume will change by the Volume Rocker Button. . .  during a call

 

My Galaxy S2 is clear for me during a call when I have my Media Volume turned up full (full for me as I am a bit hard of hearing).  I only find the Skype "Modern Ringtone" (the normal Skype default ringtone) on my Android Galaxy S2 far too soft for my liking when my phone is in my pocket and I am walking in and about normal "street" traffic noise. The Skype ring tone is OK with cable headset, but I do not use them much and the speaker phone is rather soft.

 

The Media Volume will change the caller's voice volume a bit louder, but the Skype ring tone on the Galaxy S2 speaker phone is very soft and at this point cannot be changed.

 

I hope these comments are helpful?

 

Steve

.

Message 7 of 7 (7,407 Views)
Discussion Stats
  • 6 replies
  • 8162 views
  • 7 kudos
  • 7 in conversation