By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

incoming call noticifaction ring volume

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

i cannot get the incoming ring volume up on my Galaxy Tab 10.1. i simply cannot hear it.

Message 1 of 9 (12,522 Views)
8 Replies
Casual Adventurer
I agree. Why have they failed to implement such a vital function? It's really remarkable, puzzling, intriguing, baffling, confusing?? I just don't get it.
Message 2 of 9 (12,418 Views)
Casual Adventurer

Has this been answered yet anywhere?

Message 3 of 9 (12,331 Views)
Esteemed Adventurer


I am not quite sure about your Galaxy Tab 10.1 device, but the following on the Galaxy Phones may help.

Skype uses the "Media" volume and not the standard "Incoming Call" volume. You'll find the Media Volume under  >Settings  >Sounds  >Volume

Slide the volume control of the "Media" selection to the right and you should get a loude ring tone.

The default Skype ringtone is the "Modern" ringtone sound the same as the PC, except the Android phone Skype ringtone is currently not able to be changed to another choice ringtone sound.  It should sound loud enough if you use your mobile phone's cable headset/mic plugged in, but the speaker (in my opinion) is not very loud as I find on my Samsung Galaxy S2 device.

To my knowledge, there is no option to make the ringtone louder, other than to check your Media Volume selection is on full.


Message 4 of 9 (12,322 Views)
Casual Adventurer

Thanks, Steve. I hope this works!

Message 5 of 9 (12,315 Views)
Novel Adventurer

Where do we alert Skype to change/modify this? I find it apalling that so far they didnt provide personal user options for such a central theme.

Message 6 of 9 (12,177 Views)
Novel Tourist

 hello this is crystal thompson i am deaf , i did try call no answer ringing today 1 :03 am in the morning late . please contact me my number is 469 941 -0052 back call me thank u . i wait for u now 

Message 7 of 9 (12,172 Views)
Novel Tourist
go to settings/sounds/general/valume/notification.
That will fix it
Message 8 of 9 (11,684 Views)
Reliable Adventurer

In i don't have a ring tone selection. Why cant we define our ringtone? This one id pathetic! I made a short video showing how cheezy the ring is:


Cheesy forum wont even embed a link correctly!

Doc @DocsPlaceOnline
Message 9 of 9 (11,142 Views)
Discussion Stats
  • 8 replies
  • 5 kudos
  • 8 in conversation