By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

galaxy s3 speaker volume too low on Skype

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist
My external speaker work fantastic for everything on my phone except for Skype. Can't find ANY volume controls on Skype and my phone is maxed out yet I can barely hear friends during calls... Any help or explanation appreciated for sure as its frustrating.
32 Replies
Novel Tourist
There is an icon at the bottom of the screen when the call is answered that switches between speaker and earphone. it defaults to earphone, tap it to toggle to speakers and you are set
Message 2 of 33 (12,644 Views)
Esteemed Adventurer

Also have a look in your . . . .

> Settings

> Sound

> Volume

. . . .  menu where you will see the selection of different volume sliding adjusters.

Slide the Media volume setting up, the main volume usually does not change the

loudness of Skype ringer, because the ringer uses the Media Volume selection.

I hope this helps.

Message 3 of 33 (12,628 Views)
Casual Tourist
What does this icon look like as I can't find it?
Message 4 of 33 (11,938 Views)
Novel Adventurer

My wife and I have the same problem with the new update on our Galaxy S3's.  

 

On all calls now it defaults to the earpiece speaker and not the speakerphone speaker.  There is no icon to switch.  There is no longer any "settings" when I click on the menu button at the bottom of the screen.  The only options we have are to switch the camera, mute or unmute the call or to hang up.

 

I have to go to my profile, then click settings before I can even log out.  

 

There is also no way to filter my contacts to have it only display who is online vs. everyone.

 

This new update is HORRIBLE!

Message 5 of 33 (10,878 Views)
Novel Tourist
The icon is on the bottom of the call window in between the mic icon and the plus sign icon
Message 6 of 33 (10,790 Views)
Casual Adventurer

Same to me...
I have the last Skype update (4.0.0.17847) installed on my Samsung Galaxy S3 (Android version 4.1.2).
When video call is active - sound isn't redirected to external rear speaker as it normally was in previous Skype versions... Sound still runs via small front phone speaker, but it makes normal communication almost impossible, at least until you attach headphones...

No switch button between front and rear external speaker on the bottom of the screen - mute microphone only...
Hope this issue will be addressed as soon as possible!

 

"Microsoft, please return "START" button back!!" (C)
El

Message 7 of 33 (10,740 Views)
Novel Adventurer

Not on my S3.  There are only four icons.  Camera, mic, plus sign & end call.

Message 8 of 33 (10,733 Views)
Casual Adventurer

No front-rear speaker switch button. I need to attach headphones.

Same buttons when using video call:

 

 

BAD SITUATION!!

Message 9 of 33 (10,723 Views)
Casual Adventurer
While video call - mic button instead of external speaker switch......
Message 10 of 33 (10,720 Views)
Discussion Stats