By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Transformer Prime Speaker problem

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer
HELLO :-) is there anybody out there....

Can someone help me regarding the use of Skipe in my transformer prime, android 4.0. I Experienced a problem during a video call with skype, I had to place my hear rigth next to the speaker in order to listen the other person, and even so, this was very dificult.

Did anybody had the same problem already? Or does someone has a clue on fixing this problem? Please reply :-)

Thanks
3 Accepted Solutions

Accepted Solutions
Casual Adventurer
Solution
Accepted as a solution by sadorijori
‎28-08-2015 11:00

Well, playing around with the tablet I think that I found the problem and a "work-around" solution. I hope this works for everybody:

 

Fist, an introductory conceptualization: smartphones usually have several "volumes", one for the voice call, one for the device (overall, which includes media players, etc.), and sometimes also one for notifications/alarms. Depending on the smartphone, phone/voice call volumes are sometimes controlled only with the volume buttons of the device (that's the case of my old Samsung Omnia II, for instance).

 

Why am I talking about smartphones if this is a thread about a tablet? Because Android ICS is an OS for both tablets AND smartphones and, for our dispair, regarding volume management, it has followed the smartphone logic.

 

So, our TF201 has "three" volumes (at least): one for media/general sound (whose icon is a "speaker"), one for notification/alarms (whose icon can be a little dialog balloon), and one for voice/phone calls (whose icon, I found out later, it's a little phone).

 

The problem is: (i) Skype uses for its call the "voice/phone volume", (ii) ICS doesn't have a voice/phone volume slider in its settings. The tablet comes with a default phone/voice call volume that you cannot edit using the general settings, and that's the volume that Skype uses.

 

Now, I found that simply using skype and playing with the volume buttons, I could notice that no matter how high or low I put the volume using the buttons, Skype calls remained always at the same volume. If I tapped in the settings options next to the volume slider that activates and appears in the screen when you use the volume buttons, two sliders appear, one with the speaker icon and one with the dialog balloon icon. That made me suspect that there ought to be another volume setting hiding somewhere (not in the general settings, however, which showed three sliders: speaker, dialog balloon, and a little clock -the alarm volume-). 

 

I knew that skype was loud like a week ago, so that "hidden" voice/phone call volume had been modified by something/someone, probably an newly installed app. So I started playing around with several apps until I run into Google Voice.  

 

Similarly to Skype, Google Voice general settings don't give control over the volume, the rely on the tablet volume management. However, I found that when you play a voicemail saved in Google Voice and, while playing it, you push the tablet's volume buttons, the slider that appears in the screen is one with the phone icon (namely, the voice/phone call volume!!). If you tap in the settings of that slider, then three sliders are shown: one for the phone/voice call (the little phone), one for the media sound (speaker), and one for notifications (the dialog balloon).

 

The phone/voice call volume was low, I set it in a high level, went back to Skype, tried an test call... et voilà! Skype was clear and loud.

 

So, again, the problem: (i) ISC has several volumes (so far, I found 4: voice/phone; general speaker; notifications; alarms) but its settings only let you control 3 (all but the voice/phone call); (ii) Skype uses the phone/voice call volume but it doesn't give you control over it (you play with the volume buttons, and can only edit the main/speaker volume and the notifications volume, not the voice/phone call one).

 

The solution that I found, so far, it's a work-around one: get an app that does give you control over the phone/voice call volume and set it up as loud/quiet as you like, and that would be the volume Skype uses. It's not a convenient solution when you want to set the volume up during a Skype call, but it's all what I got so far.

 

Google Voice can be that "work-around" solution (but, then, you have to sing up for a Google Voice account if you don't have any), but there might be others.

 

I hope that future Skype updates can "take over" the phone/voice call volume control (so we will be able to adjust it from Skype itself), and I also hope that future ICS updates also give the user control of that volume through the general settings!

View solution in original post

Message 7 of 10 (10,161 Views)
Casual Adventurer
Solution
Accepted as a solution by sadorijori
‎28-08-2015 11:00

Additional (and, imo, more suitable) solutions:

 

I'v found out a couple of audio/sound management apps for Android that give you control of ALL volumes, including voice call. Choose whatever you prefer, they are all for free:

 

Sound Manager

Android Assistant

AudioManager

View solution in original post

Message 8 of 10 (10,148 Views)
Highlighted
Novel Adventurer
Solution
Accepted as a solution by sadorijori
‎28-08-2015 11:00
Hello Skype users, and thank you all for helping me solving this issue, i downloaded the android assistant and went to sound setting`s and changed the call volume, and it`s just like Catenaccio said, problem solved : ).

Thanks Catenaccio for all the research you made, and the enlightenment you gave us all !

View solution in original post

Message 9 of 10 (10,122 Views)
9 Replies
Novel Adventurer

I have the same issue.  I was excited to see it working, but the volume was way, way too low to be usable.

Message 2 of 10 (9,621 Views)
Community Manager
Did you increase the volume to the max via the Prime's hardware volume button on the left hand side?

Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Message 3 of 10 (9,591 Views)
Casual Tourist

I have the same problem on my Transformer prime with android 4.0. On the older Android 3.2 it worked fine.

I did try to boost the volume up to maximum using the hardware button. I could hear the other side very very faintly, but not loud enough to understand.

Immediately after that I tried some games to see if there was some hardware issue with my speakers. 

That was not a problem, sound worked just fine.

 

Can somebody advise ?

Message 4 of 10 (9,580 Views)
Novel Adventurer
Yes, It was the fist hing I tried, and then I looked for the Skype Settings, but i didn't find any changes possible... I have the same program running on my Samsung Galaxy S2, and there's nothing wrong with the sond....

If anyone find's out what's causing the problem, please reply : )

Thanks
Message 5 of 10 (9,565 Views)
Casual Adventurer
I have the same problem (TF201, ICS). And, apparently, it's a common problem of Skype with android tablets/devices. The only weird thing in my case: it was working fine and at full volume until a week ago... Don't know what happened, maybe an app update (I have it in automatic update)? An ICS firmware update? (but last firmware update was longer than a week ago).

Very frustrating.
Message 6 of 10 (9,518 Views)
Casual Adventurer
Solution
Accepted as a solution by sadorijori
‎28-08-2015 11:00

Well, playing around with the tablet I think that I found the problem and a "work-around" solution. I hope this works for everybody:

 

Fist, an introductory conceptualization: smartphones usually have several "volumes", one for the voice call, one for the device (overall, which includes media players, etc.), and sometimes also one for notifications/alarms. Depending on the smartphone, phone/voice call volumes are sometimes controlled only with the volume buttons of the device (that's the case of my old Samsung Omnia II, for instance).

 

Why am I talking about smartphones if this is a thread about a tablet? Because Android ICS is an OS for both tablets AND smartphones and, for our dispair, regarding volume management, it has followed the smartphone logic.

 

So, our TF201 has "three" volumes (at least): one for media/general sound (whose icon is a "speaker"), one for notification/alarms (whose icon can be a little dialog balloon), and one for voice/phone calls (whose icon, I found out later, it's a little phone).

 

The problem is: (i) Skype uses for its call the "voice/phone volume", (ii) ICS doesn't have a voice/phone volume slider in its settings. The tablet comes with a default phone/voice call volume that you cannot edit using the general settings, and that's the volume that Skype uses.

 

Now, I found that simply using skype and playing with the volume buttons, I could notice that no matter how high or low I put the volume using the buttons, Skype calls remained always at the same volume. If I tapped in the settings options next to the volume slider that activates and appears in the screen when you use the volume buttons, two sliders appear, one with the speaker icon and one with the dialog balloon icon. That made me suspect that there ought to be another volume setting hiding somewhere (not in the general settings, however, which showed three sliders: speaker, dialog balloon, and a little clock -the alarm volume-). 

 

I knew that skype was loud like a week ago, so that "hidden" voice/phone call volume had been modified by something/someone, probably an newly installed app. So I started playing around with several apps until I run into Google Voice.  

 

Similarly to Skype, Google Voice general settings don't give control over the volume, the rely on the tablet volume management. However, I found that when you play a voicemail saved in Google Voice and, while playing it, you push the tablet's volume buttons, the slider that appears in the screen is one with the phone icon (namely, the voice/phone call volume!!). If you tap in the settings of that slider, then three sliders are shown: one for the phone/voice call (the little phone), one for the media sound (speaker), and one for notifications (the dialog balloon).

 

The phone/voice call volume was low, I set it in a high level, went back to Skype, tried an test call... et voilà! Skype was clear and loud.

 

So, again, the problem: (i) ISC has several volumes (so far, I found 4: voice/phone; general speaker; notifications; alarms) but its settings only let you control 3 (all but the voice/phone call); (ii) Skype uses the phone/voice call volume but it doesn't give you control over it (you play with the volume buttons, and can only edit the main/speaker volume and the notifications volume, not the voice/phone call one).

 

The solution that I found, so far, it's a work-around one: get an app that does give you control over the phone/voice call volume and set it up as loud/quiet as you like, and that would be the volume Skype uses. It's not a convenient solution when you want to set the volume up during a Skype call, but it's all what I got so far.

 

Google Voice can be that "work-around" solution (but, then, you have to sing up for a Google Voice account if you don't have any), but there might be others.

 

I hope that future Skype updates can "take over" the phone/voice call volume control (so we will be able to adjust it from Skype itself), and I also hope that future ICS updates also give the user control of that volume through the general settings!

Message 7 of 10 (10,162 Views)
Casual Adventurer
Solution
Accepted as a solution by sadorijori
‎28-08-2015 11:00

Additional (and, imo, more suitable) solutions:

 

I'v found out a couple of audio/sound management apps for Android that give you control of ALL volumes, including voice call. Choose whatever you prefer, they are all for free:

 

Sound Manager

Android Assistant

AudioManager

Message 8 of 10 (10,149 Views)
Highlighted
Novel Adventurer
Solution
Accepted as a solution by sadorijori
‎28-08-2015 11:00
Hello Skype users, and thank you all for helping me solving this issue, i downloaded the android assistant and went to sound setting`s and changed the call volume, and it`s just like Catenaccio said, problem solved : ).

Thanks Catenaccio for all the research you made, and the enlightenment you gave us all !
Message 9 of 10 (10,123 Views)
Novel Tourist

Thank you. I installed Sound Manager (which requires no special permissions) and found that my In-Call volume was set very low. That fixed the problem! I can now hear the other person during my Skype calls! Thanks :-)

Message 10 of 10 (7,677 Views)
Discussion Stats
  • 9 replies
  • 9630 views
  • 8 kudos
  • 6 in conversation