By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Community has moved

You can find the new Skype Community here. For more information please read this post.

Squeaky Chipmunk sound on Skype mobile

SOLVED
Go to solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

Hi,

 

The people I call hear a squeaky, chipmunk kinda sound when I call them. I confirmed this by doing an echo test, and I was suprised to hear this fast, high pitched, squeaky, chipmunk sound play back to me. I use a Galaxy S4 4.4.2 with skype 4.9.

I tried reinstalling skype, but it didn't help. I then downgraded to 4.5 but still the issue was there. I then upgraded to 4.9 back again hoping for the best, but still I hear a squeaky chipmunk sound.

So, basically, I can't use skype anymore.

Can someone please assist in how to resolve this.

Thank You.

  • Android
  • chipmunk
  • squeaky sound
Flag for a Moderator
Message 1 of 21
1 Accepted Solution

Accepted Solutions
Highlighted
Casual Adventurer

Think I figured it out - I had enabled 'OK Google' from any screen - turning it back off solved the issue.

Flag for a Moderator
Message 6 of 21
20 Replies
Casual Adventurer
I'm having the same problem on an S4. It started occurring after the update to 4.9.
Flag for a Moderator
Message 2 of 21
Novel Adventurer

Just loaded Skype for the first time on my AT&T S4 and nobody can understand me. High pitched chipmunk sounds, also confirmed with echo test.

Flag for a Moderator
Message 3 of 21
Novel Tourist
Awaisalam
Flag for a Moderator
Message 4 of 21
Casual Adventurer

Me to. Started about a week ago on my S4. Restart and reinstall doesn't help.

Flag for a Moderator
Message 5 of 21
Highlighted
Casual Adventurer

Think I figured it out - I had enabled 'OK Google' from any screen - turning it back off solved the issue.

Flag for a Moderator
Message 6 of 21
Casual Adventurer
Turning off 'OK Google' from any screen worked for me! Brilliant!
Flag for a Moderator
Message 7 of 21
Novel Adventurer
I've got the same problem. I'll try this. That being the case I guess there will be an update soon. Funny how the guys at Skype didn't give me thus bit of information when I spoke with them earlier.
Flag for a Moderator
Message 8 of 21
Novel Tourist
Worked for me too. Anyone know of any official comment about the eta of a fix for this bug?
Flag for a Moderator
Message 9 of 21
Novel Adventurer
Same issue here still, turning off 'any screen' "fixes" the problem.

Question is, is it better to live without full voice access to Google Now or without Skype? I've gotten used to being able to access Google Now from any screen simply by speaking.. Hope a fix is imminent or it may be another reason never to use Skype again.
Flag for a Moderator
Message 10 of 21
Discussion Stats
  • 20 replies
  • 21842 views
  • 16 kudos
  • 14 in conversation