By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype says I must enter a country code

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Highlighted
Casual Tourist

I am in the United States.  I have an Android smart phone, and I downloaded the mobile version of Skype into it.  I bought some Skype credit, and I'm trying to make my first Skype call.  It is to another United States landline.  I entered 1 and the number, but when i hit "Call"  I get a message saying "Wrong number. Please include country code (e.g. +44 1234567)"  The U.S. flag icon is clearly shown next to the number, so the phone and I both know this is to a U.S. number.  I've tried to just select the U.S. icon and enter the number, put a space between the 1 and the number, put a + between the 1 and the number, but all to no avail.  It still gives me the error message, and it won't dial the number.

 

Anybody got any ideas?

Message 1 of 58 (2,558,024 Views)
1 Accepted Solution

Accepted Solutions
Novel Tourist
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00
Enter +011 phone number. It worked for me.

View solution in original post

Message 58 of 58 (280,057 Views)
57 Replies
Routine Adventurer
I too am having this issue when dialing my MS Outlook contacts. Please add a function to set it to a default Country (USA?) so I don't have to do add this everytime!! Please!
Novel Tourist

I have the EXACT same problem. If this isn't addressed Skype will not get my business.

 

I can dial from my PC to a U.S. landline but cannot use Skype mobil eon my Samsung Intercept on Virgin Mobile network to dial out to the very same number. I get the above error post at the beginning of this tread.

Message 3 of 58 (2,557,765 Views)
Novel Tourist

I am having the same problem with +1 877 numbers... this is toll free USA?! Why do we get this message?  I have the USA flag also.

Novel Adventurer

This problem should be escelated as its made me stop using skype and use Google voice instead.  Having to select 1 in the country code when dialing from Outlook is a BIG problem. Maybe Skype can add an option that when in doubt select USA as the default country code for example or whichever you wish.

Message 5 of 58 (2,557,291 Views)
Novel Tourist

Put +1 in front of your phone #. 

Message 6 of 58 (2,557,146 Views)
Novel Tourist

Has anyone found an answer ofr this problem? My contacts come from Outlook. This is a real pain to have to enter country code for every call.

Message 7 of 58 (2,554,753 Views)
Novel Tourist
Hey, all you guys have to do is submit your number as the example shows you with the country code, US code is #1 so for example- if your number is (305)305-3005 the example they give is (e.g +44 1234567) you would then type in +1 3053005 . Keep in mind the + sign and space between the second digits and last four numbers is important! ..goodluck
Message 8 of 58 (2,552,092 Views)
Novel Adventurer
the USA code is 001
Message 9 of 58 (2,549,661 Views)
Novel Adventurer
I have just applied it to my android phone and it worked
Message 10 of 58 (2,549,660 Views)
Discussion Stats