By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype conflicts with auto Bluetooth

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I have a Samsung Galaxy phone.  I want to use with the Bluetooth in my car.  I have Skype installed on my cell phone.  When I place a call manually, a pop-up appears after I select the number to call asking me to choose between the dialer on my sell or Skype.  The problem is when in my car, the Bluetooth can't make the choice so it simply doesn't make the call.  Therefore, I deleted Skype on my phone until I find a solution.  I don't have access to Skype IM as a result.  Does anyone have a solution.  The only thing I know is to eliminate Skype from the dialer but I can't figure out how to do that.

Message 1 of 4 (891 Views)
3 Replies
Community Manager
When the pop-up appears, there is a checkbox beneath it that says, "Use by default for this action." If that is checked and you select the dialer, then it will always go to the dialer.

Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Message 2 of 4 (883 Views)
Community Manager
When the pop-up appears, there is a checkbox beneath it that says, "Use by default for this action." If that is checked and you select the dialer, then it will always go to the dialer.

Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Message 3 of 4 (883 Views)
Highlighted
Novel Adventurer
Claudius, I tried that but it still had the same error annoucement form the car Bluetooth. However, when I deleted Skype it worked. Perhaps, I'll reinstall and see if it works. Otherwise, I'll need another solution if there is one. Thank you for your response.
Message 4 of 4 (878 Views)
Discussion Stats
  • 3 replies
  • 892 views
  • 0 kudos
  • 2 in conversation