By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Video calling on Samsung Galaxy S2

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Indeed you are correct. Skype users MUST go to their Skype settings and enable video calling AGAIN.  Then the Video Call option will appear in the choices of options.  Once enabled, everything will work. Cheers.

Message 31 of 65 (19,079 Views)
Novel Adventurer

Skype users MUST go to their Skype settings and enable video calling AGAIN.  Then the Video Call option will appear in the choices of options.  Once enabled, everything will work. Cheers.

Message 32 of 65 (19,079 Views)
Novel Tourist
Very good
Message 33 of 65 (18,873 Views)
Novel Adventurer
This is restarted man my goodnesz
Message 34 of 65 (18,570 Views)
Novel Adventurer
Where is the setting
Message 35 of 65 (18,568 Views)
Casual Tourist
Go to toll end fix the video call
Message 36 of 65 (13,527 Views)
Novel Tourist
Toto
Message 37 of 65 (12,450 Views)
Casual Tourist
I just bought the new Samsung galaxy S2 and downloaded Skype Android but all I can do is Voice call people, there is no Video Call even though the phone has a rear and front camera. How do I fix this?
Message 38 of 65 (9,821 Views)
Novel Tourist
Go into your Skype settings and enable video calling.
Message 39 of 65 (9,745 Views)
Novel Tourist
I m new one to use skype
Message 40 of 65 (9,315 Views)