By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype App forgetting password

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist
Same here, Samsung Galaxy Note with recently updated firmware to 4.0.4. I used to have the problem on my SGS2 for a while, but there it disappeared.
Message 11 of 20 (1,202 Views)
Highlighted
Novel Tourist

 

My wife has the same problem. On SG Note (international version) with 4.0.4 ICS - have all the updates to Skype.

 

Skype will shut down on its own suddently while the phone is just sitting around doing nothing. We hear the shut down audio. Then find that it needs the password again. And again. And again.

 

Thanks

Message 12 of 20 (1,165 Views)
Casual Tourist

Same issue Huawei G300 Ascend.

Skype 2.9.0.315
Android 2.3.6

I use LastPass password manager, and a long password with lots of upper and lowercase letters so please fix it before I pick a less secure password.

I don't know the conditions to trigger it but the phone has data switching enabled, and moves between various Open WI-FI hotspots and the Orange UK network. So it is possible connectivity issues are the trigger. Still seems odd it forgets the password as I'd expect that to be stored somewhere safe and generally independent of such things.

Message 13 of 20 (1,006 Views)
Novel Tourist
i have samsung glaxy s2 i dont find the password change option please help
Message 14 of 20 (661 Views)
Casual Tourist

Hi

 

I have a Nexus4, i have skype on my laptop and can sign in and it will let me sign in on the android app too for a short while before booting me out and not letting me log in again saying 'oops, please check your details'. I even changed my password (on the laptop) and tried that but no avail.

 

It seemed fine on my phone until i changed my profile photo so I don't know if there is a connection there?

 

Also, it will send me new contact requestes and say I am available in the notification bar but if I click through it asks me to log in and then I get the ''oops, please check your details'.

 

Message 15 of 20 (654 Views)
Novel Adventurer
:3
Message 16 of 20 (649 Views)
Novel Adventurer

Same problem.. Drives me nuts!!

 

Skype: 3.2.0.6673

Android: Jellybean 4.1.2

Device: Samasung Galaxy Note 10.1" (Tablet) GT-N8000

Message 17 of 20 (622 Views)
Novel Tourist
My password change did not work the temp code did not work I tried 3times. I have a galaxy
Message 18 of 20 (613 Views)
Novel Tourist

Also experiencing this issue since ages. On several different android phones and tablets. It's the only app I know that can't seem to manage to store my login password. 

Verrrrry poor programming, but very typical behaviour for non-open-sourced apps. If it were an opensource app, this bug wouldn't last for long, but being as it is, with skype being bought by microsh*t and obviously being used as cia's best spy tool, it's of no importance to the "company" to actually fix bugs. Being as popular as the app is, there's no need to compete anymore and as I said, the main function obviously is spying the users anyway.

Skype should become a synonym for "repeatetly enter your password until you go nuts"

Message 19 of 20 (496 Views)
Novel Adventurer

I installed this app to start Skype automatically and I forgot all about this problem since then. Dunno if it's related or not. But I am not experiencing this problem any more.

 

https://play.google.com/store/apps/details?id=com.crosseyejack.skype1

Message 20 of 20 (491 Views)
Discussion Stats
  • 19 replies
  • 5023 views
  • 7 kudos
  • 14 in conversation