By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Samsung Galaxy Y S5360 Supports Skype Voice Calling????

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist
I have problem with skype voice call in my samsung galaxy y... the mic doen't work. If some one knows how to help I will appreciate.
Message 11 of 22 (6,624 Views)
Tourist
 
Message 12 of 22 (6,532 Views)
Novel Tourist

you have to use speaker mode or use head phones so it does not lock the screen!

and better do nothing else while talking  

Message 13 of 22 (6,243 Views)
Novel Tourist
Same issues here with galaxy y. Skype does not send voice after a while. Seems to be connected phone movement. Please fix it!
Message 14 of 22 (5,815 Views)
Novel Tourist

I have Samsung Galaxy Y S5360 & i want use skype but how can i get that software plz tell me?

Message 15 of 22 (5,561 Views)
Novel Adventurer

Android marketplace( Google Play) shows Skype voice and video calling supported for Samsung Galaxy Y: Android-2.3.6( Gingerbread). But actually it only supports voice calls. The reason is that Galaxy Y doesn't have front camera and 832MHz processor( comparatively low speed). But I must say voice call quality and experience is nice. I am sharing details about voice calls based on my Skype voice call experience with 2G data network. 

Kartik
Developer | Technology Evangelist
kperisetla.blogspot.com | http://kartikp.wordpress.com| http://www.facebook.com/kartik.peri
Message 16 of 22 (5,356 Views)
Novel Tourist
Has anyone found a fix for this problem? It worked great for about a day, and now, nothing. It's a brand new phone and this is very very frustrating!!
Novel Tourist
Hi, my best work around for the problem with galaxy y is to just deactivate the automatic rotation of the screen before starting skype calls. Just go to the top of the phone and drag your finger down - you open the menu and to the right you see the icon for the automatic rotation. After switching rotation off I was able to talk longer on skype without problem BR
Message 18 of 22 (4,473 Views)
Novel Adventurer
@nandu367---> i know it does but, they can can hear u from the other line? or not? coz, im having that problem...
Message 19 of 22 (4,227 Views)
Novel Adventurer
is it the galaxy Y has a problem on its setting or the shype?... any one can answer that?
Message 20 of 22 (4,226 Views)
Discussion Stats