By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Samsung Galaxy S - video on front camera is sideways, even if i rotate my phone!

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist

Samsung Galaxy S - video on front camera is sideways, even if i rotate my phone!  I am happy that the new version 2.5.0.108 allows me to use my front camera, but the problem is that my image is sideways on my screen as well as the person I am skyping with.  Don't see any setting to adjust rotation, figure it is an issue with this version of the app.   Is there any way I can rotate the image so I am upright?  Thanks!

Message 1 of 7 (8,363 Views)
6 Replies
Novel Adventurer

I have the exact same problem on my epic 4g galaxy S and wondering how to fix it!

Message 2 of 7 (8,255 Views)
Novel Tourist

Having the same issue on my EVO as well.  It must be a problem with the coding in the app...

Message 3 of 7 (8,211 Views)
Novel Adventurer
 
Message 4 of 7 (8,046 Views)
Novel Adventurer

Same problem on my Galaxy S. The update says there should be portrait, landscape, and zoom features, but I can't find it. Please fix this. 

 

Message 5 of 7 (8,044 Views)
Esteemed Adventurer

Hi.

I am using the Samsung Galaxy S2 phone for the following. (other phones may be similar)

Does the screen rotate between portrait and landscape orientation during normal use? (not using Skype).

If not, check the phone menu settings under Display where you should see a tick box for Auto-rotate Screen it should have a green tick in the box. Now the phone should automatically rotate.

On your phone, click the Skype icon to open Skype to the main screen, then click the Menu button on the bottom of the main phone panel where you should see Settings in the Menu. Click Settings and then click the tick box next to Enable rotation and Zoom feature to enable Skype to rotate the video call screen.

Does these changes fix your problem?

Steve.

Message 6 of 7 (8,038 Views)
Esteemed Adventurer

Hi

Also check that you have Android 2.3 (Gingerbread) version and later Skype Android 2.5.0.160 from the Android Market downloaded on your phone.

Earlier versions of Android and Skype do not support the latest video features etc.

Steve.

Message 7 of 7 (8,037 Views)
Discussion Stats
  • 6 replies
  • 8364 views
  • 1 kudo
  • 5 in conversation