By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

No video call option on Galaxy S.

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hey. Today I saw in the skype home page that now video calls are enabled on Android. So I updated the Skype app on my Galaxy S (GT-I9000, firmware version: 2.2.1). After updating I logged in to skype but for some reason the "Skype video call" option isn't there. (I searched for a video on youtube explaining how to video call someone)

How can I enable video calling?

 

thank you.

Message 1 of 6 (2,838 Views)
5 Replies
Novel Tourist

I too have the same issue. I uploaded the new version of Skype for Android on my Galaxy S Vibrant (GT-i9000M) Build/FROYO Android 2.2 but do not have the Settings to Enable Video Calling.

On the Skype website it indicates that this phone (or any phone) running Froyo 2.2 will be able to Enable Video Calling (albiet, if it's not listed it will be at a lower quality).

 

THIS phone IS listed!

 

You should either remove this device (Samsung Galaxy S) from the list or fix the problem with the Vibrant!

support.skype.com/en/faq/FA11019/How-do-I-make-video-calls-with-Skype-for-Android?frompage=search&q=android+video+calling&fromSearchFirstPage=false

 

 

Message 2 of 6 (2,723 Views)
Novel Tourist

I currenty have Gingerbread on my Galaxy S vibrant, I can make a video call but it has no support for the front camera of my phone.

 

Skype Team, please make an update that will support the front camera for the Samsung Galaxy S Vibrant.

 

Thanks in Advance

Message 3 of 6 (2,706 Views)
Novel Adventurer
I have no video! I do not even have the ENABLE VIDEO CALLING button or setting. Any suggestions?
hiker125
Message 4 of 6 (2,675 Views)
Novel Adventurer
how do I find the answer to my questiion?
Message 5 of 6 (2,653 Views)
Novel Adventurer

My wife has had the problem for a week... but didn't bother to ask for my help...

 

I have used my google super powers and....

My (only & working) Solution was to : RE INSTALL the app (deleted cache & settings before that)

 

After the fresh install -> i was prompted to re-enable the video calls (and also to re-enter the account username and password)

 

Cheers Android Folk... 

Message 6 of 6 (989 Views)
Discussion Stats
  • 5 replies
  • 2839 views
  • 0 kudos
  • 5 in conversation