By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Ideapad A1 meets reqs. Why no video?

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hello Skype, any official word yet as to an A1 fix?

Message 21 of 113 (2,909 Views)
Novel Adventurer
Even just a "We know its broken we are trying to fix it. It will be fixed in somewhere between 5 minutes and 6 months".

Otherwise I might send the pad back and that would suck !

Message 22 of 113 (2,891 Views)
Novel Tourist

Similar problem the HP touchpad has running skype.

Download Skype version 2.0.0.47.  It works

 

You can download it from www.freewarelovers.com/android

Uninstall the current version

Download 2.0.0.47 version

Install 2.0.0.47 version which can now be found in your Downloads on the A1

Sign in to skype

Select profile and select Advanced settings

Check Force-enable video-calling.  Let Skype restart.

Check setFPS and Use valid preview surface.

Both cameras should work.

Message 23 of 113 (2,858 Views)
Highlighted
Novel Adventurer

did anybody try that?

Message 24 of 113 (2,808 Views)
Former Staff

Thanks for the requests - we'll see what we can do about enabling video on the A1.  We've already enabled the K1, so have some experience of working with Lenovo.



_____________________
Product Manager - Building the Skype for Android app...
Message 25 of 113 (2,791 Views)
Novel Adventurer

leiliu1022 wrote:

Good news!!!!!Good news!!!!!Good news!!!!!

skype work properly!!

 

Firist: if you rom version is not 2375, then chang the rom version to 2375.

       Note: the new version like 2493 not work properly!

 

Second: download the skype developped by theos0o

http://forum.xda-developers.com/showpost.php?p=18290748&postcount=1492

       Note1: downloading v11 in it, although there is newer version v12, but it do not work on A1;  skype 2.6 also do not work properly now! 

       Note2: set the skype! in "advanced setting", there is option "Use valid preview surface", choose it!

 

OK! enjoy your skype!!  finally thanks theos0o again!!! 

 

 


Great, thanks "Use valid preview surface" did the trick!

Message 26 of 113 (2,732 Views)
Novel Tourist

DOes not work, that version does not have video support

Message 27 of 113 (2,569 Views)
duq
Casual Tourist

It does, but you first have to activate it.

Message 28 of 113 (2,553 Views)
Casual Adventurer

Any update? Seems like a simple fix.

Message 29 of 113 (2,374 Views)
Casual Adventurer
did it work?
Message 30 of 113 (2,373 Views)
Discussion Stats