By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Double ring back tone -- bug?

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist
Hey there,
So here's the strange problem I face... when i place a voice call over skype, I hear a rinback tone (generated by skype) immediately. After a while I hear the second ring back tone played simultaneously. The 2nd ring back is the authentic one that is actually played when the phone on the other end is ringing.

Anyone else face this?

skype version:
2.8.0.902

OS:
ICS 4.0.4

phone:
Motorola RAZR XT910

6 Replies
Novel Tourist
Same problem. It's so annoying. Especially since the skype ringtone keeps on coming once or twice after the other end picked up the phone and I can't really communicate them for another 10 embarrassing seconds. Makes me appear SO unprofessional in business related calls :-( The whole Skype software is a total mess.
Message 2 of 7 (2,393 Views)
Novel Adventurer

My Skype started double ringing a week or so ago. I finally figured out my problem. It is ringing in the Skype application and also in the browser window where I have Outlook open, I guess because my Skype and Hotmail accounts are linked. I can only see the answer/decline pop-up for the Outlook call if I am on that browser page. If I don't have Outlook open, it doesn't ring twice. If I do, it does, and the call will not stop ringing when I answer the call in Skype. I have to either go to the Outlook browser tab and decline the second call, or I can close the browser if I'm not really doing anything right that minute. That makes the ringing stop.  I do not have any ability to adjust the Skype settings in Outlook, or initiate calls/see my contacts, so I cannot chose to only have one or the other application open. I wonder if the Skype plug-in/extension addresses that? (It's not available where I am.) It looks like the only real fix availabe to me would be to de-link the two accounts? Does anyone have any other ideas?

Novel Adventurer
helo..
Message 4 of 7 (1,792 Views)
Casual Adventurer
I hopefully have the solution if you have Outlook and merged contact into Skype for some reason there is something in outlook making it ring as well. So if you don't need all you outlook contacts unlink it with Skype. https://support.skype.com/en/faq/FA12211/how-do-i-unlink-my-skype-and-microsoft-or-facebook-accounts Hope this helps
Message 5 of 7 (1,502 Views)
Novel Adventurer

Awesome - thanks so much!!!

Message 6 of 7 (1,484 Views)
Highlighted
Casual Adventurer
Glad to help and for everyone reading these posts it does work when unlinked and yeah!!!! no more double ringing and its all back to normal......
Message 7 of 7 (1,478 Views)
Discussion Stats
  • 6 replies
  • 2423 views
  • 7 kudos
  • 5 in conversation