By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Can't disable notification sound on my Samsung Galaxy S2

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

Hello! 

 

After updating Skype to the last version (4.3.0.29606) I faced a problem with being unable to turn off Skype notifications sounds. Checkbox "Notification sounds"is empty, but I am still getting sound notifications. I either can turn all notifications completely (including new message icon, etc) either I have all of them on. 

 

Hopefully you can help me, this sound is really annoying. 

 

Thanks

Message 1 of 15 (5,523 Views)
14 Replies
Novel Adventurer

I am having the same issue here and would like help and feedback.. though from what i have read on here i should not expect much help especially knowing that people had to wait more than 4 months to get a response from skype developers.. Anyways.. here is what i did:

 

Went to the application manager and disabled the notification in skype app in the app manager. then loged in to skype and in the setting i disabled all notifications and then went out of the program but still when someone is massaging me or calling me the notification sounds. I am very disappointed.

 

I did a restart and tried many things but nothing works. the notification sounds are still there even though i have disabled them everywhere.

 

Skype support.. please help resolve this 

Message 2 of 15 (5,463 Views)
Casual Voyager

Having the same problem, can't fix it. Uninstalling until the problem is resolved.

Message 3 of 15 (5,375 Views)
Novel Tourist

Same here, really annoying...

Message 4 of 15 (5,029 Views)
Novel Adventurer

Same here.

 

Come on Skype, a simple bug fix.

Message 5 of 15 (5,022 Views)
Casual Tourist

I am having the same issue with Galaxy S4.
I have gone into Skype settings - kept the notifications enabled however disabled notification sounds.
However I am still getting that Skype 'Bleep' every time I get a message through.

VERY annoying.

 

Premium Business Account user here - Skype fix this ASAP please.

Message 6 of 15 (5,016 Views)
Novel Adventurer

Just FYI, it also keeps notifying even if you turn ALL notifications off.

Message 7 of 15 (5,011 Views)
Novel Adventurer

Having this problem too.

 

What's crazy is that I get the notification sound - with NO visual notification or alert - then I open the Skype app and it asks me to sign in. How can it know when to alert me if I am not signed in?

 

So this must mean it's signed in in the background (which means when I do sign in with the app, it's signed in twice?) - sounds like a big waste of resources, not to mention an awful user experience.

 

I have just tried going to Settings > Accounts > Skype > Remove Account - I will report back if that works.

EDIT: The above had no effect. Uninstalling until fixed.

Novel Adventurer

Having the same problem on my Nexus 5. Seeing as it's been an issue for over two months, I guess uninstalling Skype is the only viable option here. Guess you need an iPhone to get customer support.

Message 9 of 15 (4,821 Views)
Highlighted
Novel Tourist

BUMP.

Still an issue on my galaxy S2

Android 4.1.2

Skype Settings->Notifications set to OFF

 

A very annoying bug, I'll probably just uninstall the app if it's not fixed soon.

 

Message 10 of 15 (4,086 Views)
Discussion Stats
  • 14 replies
  • 5524 views
  • 9 kudos
  • 12 in conversation