Re: Privacy setting of Skype in PC not work in iPa...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Reply
Accepted Solution

Privacy setting of Skype in PC not work in iPad 2

Skype for iPad 2 has no privacy setting. According to a previous post written by Skype staff moderator,if I set the privacy rules on Skype in PC with all the setting to " only allow persons in the contact list " and saved, the application will transfer to the iPad when login Skype. I follow his instruction but find it is NOT TRUE, Spammer call for invitation to add someone unknown to me as contact still come in . Very annoying ! Wish next update of Skype will have privacy setting for iPad version as that for the computer.

Accepted Solution

by Claudius
I think you are referring to text contact requests from spammers. You can't block contact requests because then no one won't ever be able to become contact with you.

Or do you mean that still calls from spammers are coming through although you've set to allow calls only from your contacts?
View solution in original post
kwinghui
Esteemed Adventurer
Kudos: 248
Posts: 185
Registered: 24-10-2011
Message 1 of 14 (7,592 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

I have the same problem. Anyone suggest a workaround solution?

gygrass
Casual Adventurer
Kudos: 13
Posts: 10
Registered: 21-11-2011
Message 2 of 14 (7,581 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

I think you are referring to text contact requests from spammers. You can't block contact requests because then no one won't ever be able to become contact with you.

Or do you mean that still calls from spammers are coming through although you've set to allow calls only from your contacts?

Did my reply answer your question? Accept it as a solution to help others, Thanks.
Claudius
Community Manager
Community Manager icon
Kudos: 10369
Posts: 6689
Registered: 22-06-2011
Message 3 of 14 (7,568 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

It is very annoying that someone you don't know, who send request to you for adding you to his contact list. I have received these request for several times. Of course I reject them. Is there any privacy setting tin Skype to prevent it ?
kwinghui
Esteemed Adventurer
Kudos: 248
Posts: 185
Registered: 24-10-2011
Message 4 of 14 (7,565 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

Claudius answered your question.  You can set privacy to only allow calls or IM's from peole on your Contacts list but there is no option to prevent people from sending you contact requests.

 

I get one or two of the requests a day too.  I just click on Ignore if the request is from someone I don't know.




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 1898
Posts: 12934
Registered: 27-06-2011
Message 5 of 14 (7,548 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

Hello,

lately I've been getting awfull lot of spammers calls on my ipad 2, my settings are set not to receive calls or messages from unknown contacts on my computer, but it doesn't transfer to my ipad. I get these annoying calls in the middle of the night, sometimes 4-5 times (on my ipad only)... How can I change the settings on Ipad not to receive them? These are not contact requests, these are skype calls. 

Thank you!

WhtDov
Novel Tourist
Kudos: 0
Posts: 1
Registered: 23-03-2012
Message 6 of 14 (5,739 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

When you look at your computer have the privacy settings stayed the way you set them?  Or did they revert to default....allow calls/IMs from anyone?

 

 




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 1898
Posts: 12934
Registered: 27-06-2011
Message 7 of 14 (5,726 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

There seems to be a disconnect here. I have the same problem, I can set the Privacy on my Win8 machine to only allow calls from people in my Contacts list. I can't set that same option on my iPad2, so the question is, does the setting propagate from the Win8 PC to the iPad. Both are supposed to be talking through iCloud, but the Win8 machine is spotty. How can I tell if that setting propagates, or doesn't it matter?

Wabberjock
Novel Tourist
Kudos: 0
Posts: 1
Registered: 20-11-2012
Message 8 of 14 (3,513 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

This is 2013 and still no access to our privacy setting on our iPad2..what gives???

I'm so frustrated with calls that I can't block and since this last Skype update, my voice mail is activated on the first ring instead of the 30 seconds that was set in my settings.

I'm now in Thailand for the winter...I only have my iPad2 to work with and I can't receive any calls from family or friends. This App really stinks...why is there no way to access our settings?

A very unhappy old customer who's looking for a new calling program.

Sue
Posted from Apple iPad
goats03
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 28-02-2012
Message 9 of 14 (2,108 Views)

Re: Privacy setting of Skype in PC not work in iPad 2

Please I have sign in for the past three days and it still signing in. Need help
Posted from Apple iPad
Worsky2
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 27-02-2013
Message 10 of 14 (2,017 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling