iOS 5 problem!

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Re: iOS 5 problem! solved

you have turn off the sound notification from settings for iphone 4 and it works!!!

0 Kudos
intoxicant777
Tourist
Kudos: 0
Posts: 1
Registered: 28-10-2011
Message 41 of 47 (1,748 Views)

Re: iOS 5 problem!

If anyone is having a problem with this just go to your settings, then to notifications, then find skype (it should be under "not in notification center") then select it, turn notification center on, you can have either the banner or the normal alert, badge app icon on, sounds on, and view in lock screen on

 

worked for me!

0 Kudos
meganpodrasky
Novel Tourist
Kudos: 0
Posts: 1
Registered: 18-11-2011
Message 42 of 47 (1,607 Views)

Re: iOS 5 problem!

Excellent... Notifications is the issue .. Solved the issue, its not bug but a setting needs to be changed...
0 Kudos
raghunandandh
Novel Tourist
Kudos: 0
Posts: 1
Registered: 14-01-2012
Message 43 of 47 (1,170 Views)

Re: iOS 5 problem!

Can someone tell me how to ugrade my iPad 2 to IOS version 5 I am attempting to get a group video call to work Jody
0 Kudos
jody3
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 18-03-2012
Message 44 of 47 (883 Views)

Re: iOS 5 problem!

Vk
0 Kudos
aluoiasadoona2
Tourist
Kudos: 0
Posts: 1
Registered: 05-04-2012
Message 45 of 47 (807 Views)

Re: iOS 5 problem!

Definitive answer if you cannot hear your Skype calls for iPad 1) in settings notification - make sure Skype is set to on 2) in general sounds make us you have selected a ringtone 3) in Skype setting make sure sound is on And finally, double click the home button, and in the background icons swipe to the right to show some quick access settings. Make sure the mute button is not on.
ncompass, web design and development consultant
Posted from Apple iPad
0 Kudos
ncompass
Casual Adventurer
Kudos: 0
Posts: 9
Registered: 04-08-2011
Message 46 of 47 (736 Views)

Re: iOS 5 problem!

So for me, this was nearly the right answer. I must have had the iPad muted at the time I changed the 'use side switch' setting to Lock Rotation. By changing the setting to Mute, then flicking the side switch back and forth to unmuted position, it all now works.
Posted from Apple iPad
0 Kudos
Dmharave
Novel Tourist
Kudos: 0
Posts: 1
Registered: 05-08-2012
Message 47 of 47 (577 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling