Re: iOS 5 problem!

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

iOS 5 problem!

[ Edited ]
I've upgraded my iPad 2 to the latest official iOS version 5. Skype itself works okay, however there's a very annoying bug I have now: when the screen is off or any other application is active (Skype is running in the background) - there's no ringing alert in case of incoming call (neither video or usual one) and no pop-up appears. I've missed a bunch of calls today and it doesn't make me happy.
All settings were checked and compared to IPad 2 running iOS 4 - they are absolutely the same.
Posted from Apple iPad
Slonopotam4ik
Casual Tourist
Kudos: 6
Posts: 1
Registered: 14-10-2011
Message 1 of 47 (13,277 Views)

Re: iOS 5 problem!

Hi, both my partner and I have the same issue on 2 iPad 2s, an iPhone 3GS and a 4S - glad to know we're not alone!
0 Kudos
Ics4ajd
Novel Adventurer
Kudos: 5
Posts: 3
Registered: 14-10-2011
Message 2 of 47 (13,246 Views)

Re: iOS 5 problem!

same here, signs me out when using another App ??
Hopefully an update soon.
0 Kudos
gazalucy
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 14-10-2011
Message 3 of 47 (13,239 Views)

Re: iOS 5 problem!

Forgot to say, same problem on my Iphone 4
0 Kudos
gazalucy
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 14-10-2011
Message 4 of 47 (13,237 Views)

Re: iOS 5 problem!

My Skype v. 3.5.118 (the latest one) does not work after my iPad 2 was upgraded to iOS 5. Hope Skype will quickly fix this
AnhTran
Novel Tourist
Kudos: 2
Posts: 1
Registered: 15-10-2011
Message 5 of 47 (13,171 Views)

Re: iOS 5 problem!

Same here. Logs out whenever I switch apps
0 Kudos
Tokyoguru
Casual Adventurer
Kudos: 4
Posts: 9
Registered: 01-10-2011
Message 6 of 47 (13,148 Views)

Re: iOS 5 problem!

Solution!!

 

Thanks for the user E-K finding out the solution.

 

Today, I updated to IOS5 and got the same issue.

 

However, I think I found the solution of the notification problem:

 

Settings - Notifications - Skype

- Notification(OFF)

- Alert Sytle(Alerts)

- Badge App Icon(ON)

- Sounds(ON)

- View in Lock Screen(ON)

 

To me, it works well. I've tested with skype for pc and see the popup notification showing "Calll from OOO."

 

I don't fully understand new IOS5 notifications yet, but hope this helps.

yuanding35
Novel Adventurer
Kudos: 13
Posts: 3
Registered: 15-10-2011
Message 7 of 47 (13,104 Views)

Re: iOS 5 problem!

I've same problem. Portuguese version of iOS 5 've only Sons and Alerts options.
0 Kudos
mauricio
Novel Tourist
Kudos: 0
Posts: 1
Registered: 16-10-2011
Message 8 of 47 (12,989 Views)

Re: iOS 5 problem!

Perfect... the key to it was having Notification Centre switched to "OFF" for some unknown reason.....

 

Skype now rings when ipad is "off"

0 Kudos
Snester
Casual Adventurer
Kudos: 1
Posts: 5
Registered: 16-10-2011
Message 9 of 47 (12,816 Views)

Re: iOS 5 problem!

I think i have the same problem on my iPhone 4, iOS5 - after o switch from skype to other apps, in some time it looks like skype just pulled from memory and if i switch back to skype, it runs from the start, by loginning, that confirms, that it wasnt running.

I've just did a trick with the notification setting of skype, will see. But i think its problem with the memory allocation in iOS5.

Hope skype can correct this
Posted from Apple iPhone
Trokhim
Novel Adventurer
Kudos: 3
Posts: 3
Registered: 18-10-2011
Message 10 of 47 (12,522 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling