Not sending video

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Not sending video

I can make video calls to most of my contacts and we can both see video in most cases, but when I make a video call to my friend who is using an Ipad 2 my computer says "not sending video" and will not allow me to send video. 

 

In this case I can see his video feed very well and we are able to hear and talk to eachother.

 

I have plenty of bandwith.

my computer is far above all requirements (sony vaio, 8 gigs of ram, sony camera etc.)

 

Please respond with any suggestions

dustinrichards
Novel Tourist
Kudos: 1
Posts: 1
Registered: 05-08-2011
Message 1 of 17 (7,623 Views)

Re: Not sending video

It is so great that Skype is caring for us - users - the ones they are getting money from - so very much that they are keen on answering our problems and trying to solve them.

 

NOT

 

I have tried to search several forums on this issue but never found a reply - not to mention a solution - from Skype. It turns out that everything looks quite OK, but the contact on the other side of the call can not see my camera picture - which I can. Then when I go to the bandwidth settings I see it says: "Not sending video". I think it should be working by switching it on - but there is no such possibility (!!!). Yes, the camera is working OK (I can see my pictures moving while the conversation). I have also tried to make videocalls with both a new and an old Skype account - same result. No, there is no problem on the receivers side, makes and receives video calls quite often - works with other people. Yes, most recent version of Skype, most recent version of drivers, directX, system, everything. New camera - works in other applications, in Skype setup, etc.

 

Sorry for fuming to myself and you - the readers of this post - but since there is no answer from Skype I have to voice my problems somehow. 

0 Kudos
Ember
Reliable Adventurer
Kudos: 5
Posts: 34
Registered: 23-08-2011
Message 2 of 17 (7,513 Views)

Re: Not sending video

Hi, 

 

Sorry to hear about your problem. Can you please post here the exact specifications of your computer:

 

Which opreating system are you using?

Which Skype version is installed?

What Direct X version do you have?

What video card do you have?
Are your audio and video drivers up to date? 

 

-----
If answer was helpful please give Kudos and if issue is resolved mark it with solution for other users. Thanks!
0 Kudos
Mart
Staff Moderator
Staff Moderator icon
Kudos: 196
Posts: 414
Registered: 07-07-2011
Message 3 of 17 (7,504 Views)

Re: Not sending video

Everything is up to date. Skype 5.5.0.117.

Do not give me the usual answers. I have read them all before.

The video and everything else is working fine unless I call a certain contact when the call looks OK, I can see my own picture (moving) but the contact receives no video. When going to bandwidth settings it says: "Not sending video" and there is no such option to turn it on. This clearly is a Skype problem. What is the solution?

Ember
Reliable Adventurer
Kudos: 5
Posts: 34
Registered: 23-08-2011
Message 4 of 17 (7,498 Views)

Re: Not sending video

Hi, 

 

I'm very sorry to hear that you are still having problems using Skype. 


Can you please tell me the following details: 

 

1) what is the exact device/Skype version on the iPad side

2) can the iPad person create a new account for testing purposes and login and try to talk to you

3) is the iPad user logged into multiple devices/computers at a time?

 

This information is necessary for our development team to understand and fix the issue. 

 

Thanks for the info in advance :happy:

-----
If answer was helpful please give Kudos and if issue is resolved mark it with solution for other users. Thanks!
0 Kudos
Mart
Staff Moderator
Staff Moderator icon
Kudos: 196
Posts: 414
Registered: 07-07-2011
Message 5 of 17 (7,481 Views)

Re: Not sending video

1) what is the exact device/Skype version on the iPad side

3.0.1 - Tried to reinstall it as well - so do not try to suggest this one.

 

2) can the iPad person create a new account for testing purposes and login and try to talk to you

Yes. Tried. Same result.

 

3) is the iPad user logged into multiple devices/computers at a time?

No. Of course not. Maybe I should.

 

You are giving the same answers and questions over and over like it was my fault that Skype is not working. 

0 Kudos
Ember
Reliable Adventurer
Kudos: 5
Posts: 34
Registered: 23-08-2011
Message 6 of 17 (7,467 Views)

Re: Not sending video

[ Edited ]

3.0.1 indicates that the Skype for iPhone version is loaded onto the iPad. 

 

The current iPad version number is: 1.0.1538

It can be accessed from here: http://itunes.apple.com/hu/app/skype-for-ipad/id442012681?mt=8

 

Please try with the iPad version and post the results here. 

I appreciate your effort. Thanks a lot.  

-----
If answer was helpful please give Kudos and if issue is resolved mark it with solution for other users. Thanks!
0 Kudos
Mart
Staff Moderator
Staff Moderator icon
Kudos: 196
Posts: 414
Registered: 07-07-2011
Message 7 of 17 (7,464 Views)

Re: Not sending video

I checked the version number from my iPhone 4 - same problem over there, so you are right about the versions.

 

BUT

 

You still do not understand the problem here. The problem is that the PC IS NOT SENDING VIDEO. And again:

- otherwise the PC is sending videos to other contacts

- the video output signal can be seen nicely on the PC

- when going into connection settings it says: "not sending video"

- everything is up to date on the PC

- newest PC model available

- ONLY when calling iPhone4/iPad2 contact the video signal is not sent

 

But I found the solution: UNINSTAL SKYPE FOREVER AND DO NOT THINK ABOUT USING IT BECAUSE ITS MALFUNCTION IS YOUR FAULT ALONE AND SKYPE DOES NOT HAVE TO DO ANYTHING ABOUT IT. 

0 Kudos
Ember
Reliable Adventurer
Kudos: 5
Posts: 34
Registered: 23-08-2011
Message 8 of 17 (7,378 Views)

Re: Not sending video

Sorry. I have not noticed up to now that this is not a support forum. The webaddress starts with community.skype.com, so it has nothing to do with Skype support. Sorry for blaming them about not giving any support. Now I realized that it was none of their intention intially. So if anybody here happens to find any kind of solution to this (for example another iPhone/iPad application with free video calls) please post it here. Do not worry about suggesting another software - Skype will never look at this forum.
0 Kudos
Ember
Reliable Adventurer
Kudos: 5
Posts: 34
Registered: 23-08-2011
Message 9 of 17 (7,295 Views)

Re: Not sending video

I had the same problem.
I uninstalled the newest version of skype and then installed older version (4.1.0.179). Now the camera is sending video. Hope it works for you too. Cheers

0 Kudos
jankosovilj
Novel Tourist
Kudos: 0
Posts: 1
Registered: 12-12-2011
Message 10 of 17 (7,081 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling