no mic response in video calls

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Reply

no mic response in video calls

i have checked my skype audio settings and theyre fine, i've checked my computers audio setting and theyre also fine. i've even opened up 3 different programs to record sound bytes and my mic is definitely on and working, however, when my brother and i are video calling he can only hear some stuff, he hears my computers noises, (chimes, mp3s, etc) but he does NOT hear me when i talk? it was working fine untill about a week ago and then stopped all of a sudden for (as far as i can tell) no reason :tongue: both of us have even DELETED and REINSTALLED skype with no results? so sad right now, i count on these video chats, please help me before i end up on prozac......

jaquedewitt
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 04-03-2012
Message 1 of 5 (515 Views)

Re: no mic response in video calls

If you are going to Tools -> Options -> Audio settings, what do you have there for Microphone settings?  `

 

Is there any response on the Volume bar when you make a sound

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 7400
Posts: 36784
Registered: 27-06-2011
Message 2 of 5 (510 Views)

Re: no mic response in video calls

its set up for my default mic [microphone (conexant (high definition audio)] with the volume all the way up with the box checked for automatic level adjustment which i have turned off and on with no difference in results

jaquedewitt
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 04-03-2012
Message 3 of 5 (507 Views)

Re: no mic response in video calls

oh and yeah no responce on the sliding bar for volume level when i talk into the mic

jaquedewitt
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 04-03-2012
Message 4 of 5 (506 Views)

Re: no mic response in video calls

Try this:

 

Open Windows Sound Control Panel. Click on the Recording tab, select your default microphone and click on the “Properties” button and then select the Advanced tab.  In the section “Signal Enhancements” uncheck the option “Enable audio enhancements”.

 

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 7400
Posts: 36784
Registered: 27-06-2011
Message 5 of 5 (492 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling