Wind tunnel background noise

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
Reply

Wind tunnel background noise

Whenever I am in a call and I mute and unmute my mic or when I stop talking for more then 30 seconds my friends say there is a very loud wind tunnel noise.  I have a headset that is not usb it has the 2 jacks. I have tried putting them in the front and back of my tower. I have uninstalled then reinstalled skype. I watched a video on this website giving me instructions on how to improve my sound quality, but it still does it. I have tried all the speaker options in the audio settings under "Tools". When I select my headset in there I can't hear anything, but people can hear me. I have also tried setting my headset to my default device in the volume control. Any ideas? I just bought this headset for 70$ about 2 months ago so I am pretty sure it isn't my headset. Also, when I use my skype with the same headset on my laptop the windtunnel noise doesn't happen; only when I am on my PC. Thanks and sorry it's so long :sad:

imlset
Casual Tourist
Kudos: 0
Posts: 1
Registered: 07-10-2012
Message 1 of 10 (29,246 Views)

Re: Wind tunnel background noise

I think the issue you describe might be related to the AGC (automatic gain control) algorithm. What might happen is that after a long period of silence Skype automatically increases the microphone volume.

 

I suggest the following:

 

Go to the audio setting in Skype and disable the option to automatically adjust the mic volume.  Hopefully this should resolve the problem. If the problem is not resolved, try adding a noise reduction software like SoliCall Pro.  It should attenuate the background noise to a level that hopefully could not be amplified again.
 

jango654
Experienced Adventurer
Kudos: 9
Posts: 342
Registered: 13-08-2011
Message 2 of 10 (29,208 Views)

Re: Wind tunnel background noise

to reduce this problem on skype,  go to tools, Options, Audio settings and reduce the speaker  volume ,  I kept the volume to under 20 percent and the noise went away completely.

 

 

RustedRodeo
Novel Tourist
Kudos: 2
Posts: 1
Registered: 04-03-2013
Message 3 of 10 (26,627 Views)

Re: Wind tunnel background noise

Is it any other option? The solicall program is 42 dollars.

I have the same problem. Skype is unsuable because of the tunnel noise. I did everyting but only it is better with the solicall program which is not free which is upsetting. I have a brand knew computer with windows 8. The computer was not cheap at all. I didn't have this problem with a cheap sony computer with windows xp. The sounds was clear without any noise.

I don't have to tell that the skype app. for windows 8 is unusable too. I had to dowload the desktop version of it.


 

aniko9711
Novel Tourist
Kudos: 0
Posts: 1
Registered: 17-03-2013
Message 4 of 10 (26,111 Views)

Re: Wind tunnel background noise

Im having the same issue. It seems to be a windows 8 issue with skype. I dont have this issue on my win 7 pc, just my new laptop. It is definitely skype, as everything else works perfectly - with or without headphones.

Brian_Piggo
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 29-03-2013
Message 5 of 10 (25,639 Views)

Re: Wind tunnel background noise

[ Edited ]

I generally pick up ambient noise from other devices like my ceiling fans when using an onboard mic on a laptop.  It's virtually eliminated when using a headset on my computers.  The protocol Skype uses for audio can be really sensitive.  I really haven't noticed any major difference in Skype quality between windows 7/8.  The audio still morphs in quality depending on the available sustainable bandwidth between two clients.

techfreak
Community Ambassador
Community Ambassador icon
Kudos: 1448
Posts: 5433
Registered: 30-11-2012
Message 6 of 10 (25,633 Views)

Re: Wind tunnel background noise

I have the same problem. When on call with someone and if they stop talking for about 30 sec. very loud noise starts on their side and can`t hear them after that for till they knock on the keyboard or somewhere near mic. I have 2 laptops, one of them brand new with win8 other with win7. on both laptops same problem. My house mate however doesn`t have that problem and we use the same internet, she is also with win7. I have tried to reduce volume and etc nothing helps till now.

mal3chka
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 26-07-2013
Message 7 of 10 (20,778 Views)

Re: Wind tunnel background noise

[ Edited ]

The noise is from the laptop/pc cpu fan. Your mic is very sensitive. Go to Tools-. options and adjust the mic sensitivity and set it to a lower setting and test during a call and dont leave it on automatic.

=========================================================================
If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button.
If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
DJSampat
Experienced Adventurer
Kudos: 1
Posts: 75
Registered: 27-06-2013
Message 8 of 10 (20,775 Views)

Re: Wind tunnel background noise

Elaine
Moderator
Moderator icon
Kudos: 1938
Posts: 9308
Registered: 08-08-2011
Message 9 of 10 (10,519 Views)

Re: Wind tunnel background noise

Worked perfect for me! for some reason the volume was stuck at 100%. windtunnel noise gone after disabling the auto adjust option

dragos_petrisor
Novel Tourist
Kudos: 0
Posts: 1
Registered: 07-05-2014
Message 10 of 10 (7,539 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling