Sound won't play through headphones while using sk...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
Reply

Sound won't play through headphones while using skype

I'm using windows 7 and skype 5.10.
Whenever skype plays a notification or I'm in a call with somebody, audio from other sources will only play through my speakers. I've tried the solutions from
http://community.skype.com/t5/Windows/Program-glitch-switches-to-speakers-while-using-headphones/td-...
and
http://community.skype.com/t5/Garage/Audio-goes-to-internal-speakers-when-using-headset-when-audio/m...
but neither work.
Any help would be appreciated.

Please use plain text.
Aldered
Novel Tourist
Kudos: 2
Posts: 1
Registered: 07-08-2012
Message 1 of 7 (22,529 Views)

Re: Sound won't play through headphones while using skype

Right click on the volume button on the taskbar and click playback devices, disable the speakers device, then by default, it should use the headphones device

Please use plain text.
JoelGray
Novel Tourist
Kudos: 1
Posts: 1
Registered: 08-02-2013
Message 2 of 7 (20,502 Views)

Re: Sound won't play through headphones while using skype

I Tried that but it still does not work please help!

 

 

Windows 8 computer

Logitech G930 Gaming Headset

Please use plain text.
kevin5351
Casual Tourist
Kudos: 0
Posts: 1
Registered: 11-05-2013
Message 3 of 7 (17,179 Views)

Re: Sound won't play through headphones while using skype

I found the fix for this with your sound icon on taskbar right click and

1: choose playback device

2: where you see speakers/heaphone, then beneathe that comunnications headphone right click on comunnications headphone and choose disable device.

 

this is a pain dont know why microsoft didnt program it to stay that way for all the split output sound chips

it was ok on earlier version 5 of skype. now it should look like this after

Please use plain text.
ComputerJesus
Novel Tourist
Kudos: 0
Posts: 1
Registered: 19-07-2013
Message 4 of 7 (14,462 Views)

Re: Sound won't play through headphones while using skype

THIS IS HOW TO STOP THAT STEP-STEP

1. open up skype

2. Login

3. Click on call up on the tool bar

4. Go down to audio settings

5. Click on it

6. Go to ring and choose ur headphones

Please use plain text.
AdrianGonzalez
Novel Tourist
Kudos: 3
Posts: 1
Registered: 26-07-2013
Message 5 of 7 (14,031 Views)

Re: Sound won't play through headphones while using skype

Thanks worked :tongue:


AdrianGonzalez wrote:

THIS IS HOW TO STOP THAT STEP-STEP

1. open up skype

2. Login

3. Click on call up on the tool bar

4. Go down to audio settings

5. Click on it

6. Go to ring and choose ur headphones


 

Please use plain text.
TheGreatArcadia
Novel Tourist
Kudos: 1
Posts: 1
Registered: 02-01-2014
Message 6 of 7 (9,005 Views)

Re: Sound won't play through headphones while using skype

i m using windows 6 lenovo labtop. iwant to use headphone while talking but sound keep coming out of speakers instead of headphone pl advise 

Please use plain text.
toronto112233
Novel Tourist
Kudos: 0
Posts: 1
Registered: 22-06-2014
Message 7 of 7 (4,478 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling