Skype won't let me log in

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
Reply

Skype won't let me log in

My skype hasnt been working for about a week now

I always had it to log in automatically when I started up skype but then it decided to not do that when I tried the other week and when I click the check box saying "sign me in when skype starts" or if i click "sign me in" skype does nothing then a windows opens in chrome (at the bottom)

i have tried restarting my computer, I have uninstalled and reinstalled skype and I have checked my pw and username are correct.

I have a windows 7

please can someone help me :happy:

 

Index of C:\ProgramData\Skype\Apps\login\

NameSizeDate Modified
[parent directory]  
languages/ 21/11/2011 14:31:16
static/ 21/11/2011 14:31:16
index.html3.8 kB

13/10/2011 10:21:30

 

 

jt00135
Casual Tourist
Kudos: 3
Posts: 1
Registered: 21-11-2011
Message 1 of 22 (20,982 Views)

Re: Skype won't let me log in

I have the same problem!

 

As i try to login to my skype press the 'sign me in'  button it gives me this screen, any

help ? Can't live without skype. Here's the picture what screen i get.

 

[IMG]http://i44.tinypic.com/30ver83.png[/IMG]

 

Thank you!

Doris1139
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 21-11-2011
Message 2 of 22 (20,793 Views)

Re: Skype won't let me log in

Go to C:/ProgramData/Skype/Apps/

rename the folder login to login1.

Then go to C:/Program Files/Skype/phone

Or

C:/Program Files (x86)/Skype/phone (If you have 64 bit windows)

Right click on Skype application and choose send to Desktop Create shortcut.

Go to your desktop and double click on the new shortcut.
NoxxeR
The Documentator
Kudos: 12
Posts: 122
Registered: 21-11-2011
Message 3 of 22 (20,791 Views)

Re: Skype won't let me log in

or you can download the latest 5.7 Beta version and it should fix your problem

http://www.skype.com/intl/en/get-skype/on-your-computer/windows/beta/
NoxxeR
The Documentator
Kudos: 12
Posts: 122
Registered: 21-11-2011
Message 4 of 22 (20,788 Views)

Re: Skype won't let me log in

Thank you, really helped :wink:

Doris1139
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 21-11-2011
Message 5 of 22 (20,786 Views)

Re: Skype won't let me log in

Thank you so much...IT WORKED!! and was so easy. Great instructions.
ccurtis35
Novel Tourist
Kudos: 0
Posts: 1
Registered: 04-12-2011
Message 6 of 22 (20,723 Views)

Re: Skype won't let me log in

How do you re name the login when you are on the page? file:///C:/ProgramData/Skype/Apps/

emmanuella
Novel Tourist
Kudos: 0
Posts: 1
Registered: 30-12-2011
Message 7 of 22 (20,407 Views)

Re: Skype won't let me log in


emmanuella wrote:

How do you re name the login when you are on the page? file:///C:/ProgramData/Skype/Apps/


See this:

 

http://community.skype.com/t5/Windows/Can-t-login-Redirected-to-C-ProgramData-Skype-Apps-login/td-p/...


 

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6938
Posts: 44245
Registered: 27-06-2011
Message 8 of 22 (20,405 Views)

Re: Skype won't let me log in


jt00135 wrote:

My skype hasnt been working for about a week now

I always had it to log in automatically when I started up skype but then it decided to not do that when I tried the other week and when I click the check box saying "sign me in when skype starts" or if i click "sign me in" skype does nothing then a windows opens in chrome (at the bottom)

i have tried restarting my computer, I have uninstalled and reinstalled skype and I have checked my pw and username are correct.

I have a windows 7

please can someone help me :happy:

 

Index of C:\ProgramData\Skype\Apps\login\

NameSizeDate Modified
[parent directory]  
languages/ 21/11/2011 14:31:16
static/ 21/11/2011 14:31:16
index.html3.8 kB

13/10/2011 10:21:30

 

 


Try Below:

 

1. Ensure that "Show hidden files and folders" is switched on.

Click Start and then Run Type "control folders" and click OK. In the View tab, ensure that Show hidden files and folders is enabled

 

2. Exit Skype : From the system tray >> right click on the skype icon and click "Quit Skype"

 

3. Click Start >> Run Type: "%programdata%\Skype\Apps" (without the quotes)

 

4. Rename the folder login to login1

 

5. Then go to Skype folder inside program files and go to phone folder and then right click on Skype application and select send to Desktop (Create shortcut)

 

Now try running Skype.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6460
Posts: 32360
Registered: 27-09-2011
Message 9 of 22 (20,212 Views)

Re: Skype won't let me log in

ive tried what you said , but when i go onto the programs file , it doesnt show a skype folder?

mollyt
Novel Tourist
Kudos: 0
Posts: 1
Registered: 03-06-2012
Message 10 of 22 (18,031 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling