Skype volume really quiet

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Reply

Skype volume really quiet

I have the volume set to the max in everything i have. The sound is great in every other program except skype. I had to restart my computer, and it went to this. There is no error or anything. I have reinstalled skype. I have up to date drivers. Skypes incoming volume on everything is insanely quiet.

carneymaster11
Novel Tourist
Kudos: 0
Posts: 1
Registered: 11-07-2012
Message 1 of 19 (15,054 Views)

Re: Skype volume really quiet

What settings do you have for Speakers in Tools -> Options -> Audio settings?

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6606
Posts: 39521
Registered: 27-06-2011
Message 2 of 19 (15,048 Views)

Re: Skype volume really quiet

I am experiencing this same issue.  My volume is maxed out both in Skype options and in Windows.  Every other sound-playing application on my PC is blasting.  I can play games with my friends by turning the game volume really low, and cranking up my speaker volume, but if I accidentally forget to reset this, next time anything on my PC plays sound it's the apocalypse.  I'd really love to be able to increase my Skype volume.  That would fix everything.

mbarbier
Casual Adventurer
Kudos: 0
Posts: 8
Registered: 30-10-2012
Message 3 of 19 (14,836 Views)

Re: Skype volume really quiet

Go to the, Tools >> Options... >> Audio settings >> Untick automatic adjust volume settings under Speaker / Microphone and move the blue dot to the right.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6954
Posts: 32360
Registered: 27-09-2011
Message 4 of 19 (14,833 Views)

Re: Skype volume really quiet

Doesn't work.  With or without checkbox checked, exact same extremely quiet volume.  Blue dot is maxed out.

 

Again, as compared to any other app, such as listening to music using Windows Media Player, which is very loud at current settings and WMP volume is only at about 25%

 

Couple other things I should add:

-Windows Mixer settings have not been touched.  Everything is maxed out there.

-I have already tried a total uninstall including removing AppData and everything in the registry pertaining to Skype, and reinstalling.  Still same problem.

 

 

mbarbier
Casual Adventurer
Kudos: 0
Posts: 8
Registered: 30-10-2012
Message 5 of 19 (14,829 Views)

Re: Skype volume really quiet

Open Windows Sound Control Panel -> Playback. Select the playback device used by Skype and then click on Properties button. Depending on your soundcard driver you may see an Advanced or Enhancements tab (or both). Look for “sound effects” or “enhancements”. Try to disable these options.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6606
Posts: 39521
Registered: 27-06-2011
Message 6 of 19 (14,825 Views)

Re: Skype volume really quiet

Still no dice.  There's a Sound Blaster tab, which had a "Disable Sound Blaster enhancements".  I tried checking that.  No difference.   There's also an Advanced tab, which had an "Allow applications to take exclusive control of this device", which was checked.  I didn't think something like that was the problem but I unchecked it anyway.  Still no difference.

 

I have some more info though.  I have a pair of headphones that I thought I'd try.  When I plugged them directly into the headphone jack for the sound card, it worked fine.  Sound was right up where I'd expect it.  But when I plugged it into the headphone jack on my speakers' volume control, it had the problem.

 

So it seems the problem is specific to my speakers.  But that doesn't explain why Skype is the only program that my speakers don't like.  It's everything Skype outputs too, including the incoming call sound.  Everything is quiet.  But only Skype.

 

mbarbier
Casual Adventurer
Kudos: 0
Posts: 8
Registered: 30-10-2012
Message 7 of 19 (14,821 Views)

Re: Skype volume really quiet

What settings do you have for Speakers in Tools -> Options -> Audio settings? Do you have more than one option available in the selection box?

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6606
Posts: 39521
Registered: 27-06-2011
Message 8 of 19 (14,792 Views)

Re: Skype volume really quiet

I have "Speakers (Creative SB X-Fi)" and "SPDIF Out (Creative SB X-Fi)".

 

Speakers is the one I use which is really quiet (but only quiet for Skype).  When I set the other one, there is no sound whatsoever.

 

mbarbier
Casual Adventurer
Kudos: 0
Posts: 8
Registered: 30-10-2012
Message 9 of 19 (14,782 Views)

Re: Skype volume really quiet

Try to disconnect SPDIF (optical ?) to whatever you use this sound connection.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6606
Posts: 39521
Registered: 27-06-2011
Message 10 of 19 (14,775 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling