Skype muting every other sound..

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Reply

Skype muting every other sound..

Is there any way to prevent skype from muting every other sound on my computer when i receive notifications, launch skype, or get a incoming call? Cause right now im being forced to have skype on Do Not Disturb all the time, and i'd really like to know when someone is trying either IM or call me..

 

Thanks in advance.

NeeFoo
Novel Adventurer
Kudos: 1
Posts: 4
Registered: 03-01-2012
Message 1 of 42 (43,987 Views)

Re: Skype muting every other sound..

In Control panel click on Sound > Communications.  Select "Do nothing" and save the change.




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 1023
Posts: 12934
Registered: 27-06-2011
Message 2 of 42 (43,841 Views)

Re: Skype muting every other sound..

i believe you misunderstood me. What i meant was that whenever i receive a notification or call the other non-skype sounds gets completely muted for only the duration of the notification or call.
NeeFoo
Novel Adventurer
Kudos: 1
Posts: 4
Registered: 03-01-2012
Message 3 of 42 (43,833 Views)

Re: Skype muting every other sound..

No, I didn't misunderstand you. 

 

The Control Panel option I pointed to gives choices for Windows to reduce, or not reduce, all other sounds when it detects communication activity.  Skype notifications are communication activity.




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 1023
Posts: 12934
Registered: 27-06-2011
Message 4 of 42 (43,818 Views)

Re: Skype muting every other sound..

Well, i've set that option to "do nothing" ages ago, and skype still mutes everything -.-
NeeFoo
Novel Adventurer
Kudos: 1
Posts: 4
Registered: 03-01-2012
Message 5 of 42 (43,806 Views)

Re: Skype muting every other sound..

I have the same problem, Except It re-routes all sound to me speakers, since im using a headset, and I mean ALL other sound. Skype will play through the headset, but everything else will be sent to the speakers, which I now disable if I open skype. I can't listen to in-game audio, because the feedback off of the speakers causes echo, that understandably, angers my friends, because its irritating to have echoing sounds. Any other people want to help?

 

supersoni183
Novel Adventurer
Kudos: 4
Posts: 3
Registered: 04-01-2012
Message 6 of 42 (43,800 Views)

Re: Skype muting every other sound..

Yeah im using a headset too, but i never have my speakers on. So i might have the exact problem you're having then.
NeeFoo
Novel Adventurer
Kudos: 1
Posts: 4
Registered: 03-01-2012
Message 7 of 42 (43,795 Views)

Re: Skype muting every other sound..


NeeFoo wrote:

Is there any way to prevent skype from muting every other sound on my computer when i receive notifications, launch skype, or get a incoming call? Cause right now im being forced to have skype on Do Not Disturb all the time, and i'd really like to know when someone is trying either IM or call me..

 

Thanks in advance.


 

Try Below:

 

Start menu> control pannel> sound

 

select the device "speakers and dual headphone" or whatever shows up in your computer
on the bottom right > Click properties

 

it will open property pannel for the selected device and you will see following tabs
general | Customs | levels | Enhancements | Advanced

 

go to advanced tab
uncheck where it says Allow application to take exclusive control of this device

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6416
Posts: 32360
Registered: 27-09-2011
Message 8 of 42 (43,782 Views)

Re: Skype muting every other sound..

Already tried that. Any other suggestions? Not trying to sound mean there.

supersoni183
Novel Adventurer
Kudos: 4
Posts: 3
Registered: 04-01-2012
Message 9 of 42 (43,765 Views)

Re: Skype muting every other sound..

Got a solution, set the sound output to speakers. Inthe call, hit the call quality button, then speakers, set the output to your speakers, then it should have it play nicely with everything.

supersoni183
Novel Adventurer
Kudos: 4
Posts: 3
Registered: 04-01-2012
Message 10 of 42 (43,757 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling