Skype doesn't recognize my headset

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
Reply

Skype doesn't recognize my headset

I'm on a Toshiba laptop that has built-in speakers and microphone and Skype seems to only recognize those even though the same headset works just fine with Skype on my desktop computer.

Ojanne
Casual Tourist
Kudos: 1
Posts: 1
Registered: 12-01-2012
Message 1 of 9 (11,449 Views)

Re: Skype doesn't recognize my headset

I have the same problem! I wish the internet could turn up a solution; it's quite a problem living with roommates or studying with a long-distance friend in the library.
sunbehindmyhead
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 29-01-2012
Message 2 of 9 (11,189 Views)

Re: Skype doesn't recognize my headset

Hey everyone, I've found the solution! 

 

1. Go to "Manage audio devices" from your Start Menu. 

2. Under "Playback", highlight "Speakers".

3. Click on "Properties" in the bottom right corner. 

4. In the "Speakers Properties" window, go to the "Advanced" tab.

5. UNCLICK "Allow applications to take exclusive control of this device."

 

Hope this works for you like it did for me :happy: 

sunbehindmyhead
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 29-01-2012
Message 3 of 9 (11,180 Views)

Re: Skype doesn't recognize my headset

I followed your advice on how to deal with the problem as I have the same problem but the "advanced" tab is greyed out so I can't do advanced changes. How do I get around that?
mileslacey
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 20-04-2012
Message 4 of 9 (11,045 Views)

Re: Skype doesn't recognize my headset

I went to Audio settings at the option of "Allow application to take exclusive control of the device" is already selected, but I still have the problem. Skype does not recognize my headset.

 

Any ideas?

Breezy160
Casual Tourist
Kudos: 0
Posts: 1
Registered: 20-02-2013
Message 5 of 9 (9,136 Views)

Re: Skype doesn't recognize my headset

1. Go to "Manage audio devices" from your Start Menu. 

2. Under "Playback", highlight "Speakers".

3. Turn the other speakers out
4. Press right mouse button, and select ''disabled Devices''

mikesolutions
Novel Tourist
Kudos: 1
Posts: 1
Registered: 09-03-2013
Message 6 of 9 (8,772 Views)

Re: Skype doesn't recognize my headset

The suggestion didn't work for me either.  I found my solution as follows: 
On Skype page, from the Call dropdown, select Audio Settings.
1. Under Microphone, from the dropdown, manually select the device you want to use.

2. Under Speakers, from the dropdown, manually select the device you want to use.

leggypuff
Novel Tourist
Kudos: 0
Posts: 1
Registered: 24-06-2013
Message 7 of 9 (6,962 Views)

Re: Skype doesn't recognize my headset

My probelm is that Skype doesn't see my headset as a microphone or speaker option.

 

Works fine with GotoMeeting. Also, works fine with Skype the first time I use it after booting up. But it "forgets" the headset if I go back later.

huffhead
Novel Tourist
Kudos: 0
Posts: 1
Registered: 09-12-2013
Message 8 of 9 (4,182 Views)

Re: Skype doesn't recognize my headset

This worked like a charm. Thank you so much.

Rev.
Casual Tourist
Kudos: 0
Posts: 1
Registered: 22-12-2013
Message 9 of 9 (3,787 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling