How to turn off Skype IM send/receive sounds

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Reply
Accepted Solution

How to turn off Skype IM send/receive sounds

I have tried two ways:

 

First: Tools -> Options -> Notifications -> Sounds -> I unchecked everything and also clicked on "mute all sounds"

 

Second: I went to Converstaion -> Notification Settings -> "Do Not Notify Me"

 

Neither of these methods turn off that annoing beep whenever I send or receive an IM. Please help me fix this, it's driving me bonkers.

Accepted Solution

by clayclark
Yep I've tried everything you said. Restarted Skype, Restarted computer.... Unchecked just those 2, unchecked everything... Nothing fixes it.
View solution in original post
clayclark
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 29-08-2011
Message 1 of 9 (46,271 Views)

Re: How to turn off Skype IM send/receive sounds

[ Edited ]

By the way, I'm running Windows 7 Pro 64 bit with Skype v.5.5.0.114

clayclark
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 29-08-2011
Message 2 of 9 (46,187 Views)

Re: How to turn off Skype IM send/receive sounds

That should work, though all you needed to uncheck were "I send a message" and "incoming IM."  You could try "Reset to defaults" there and uncheck just those two, but it shouldn't make a difference.

 

When you exit Skype from the tray and go back into settings, do they still show as you set them (and did the restart perhaps help)?

rseiler
Honorary Adventurer
Kudos: 209
Posts: 399
Registered: 29-06-2011
Message 3 of 9 (46,175 Views)

Re: How to turn off Skype IM send/receive sounds

Yep I've tried everything you said. Restarted Skype, Restarted computer.... Unchecked just those 2, unchecked everything... Nothing fixes it.
clayclark
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 29-08-2011
Message 4 of 9 (46,167 Views)

Re: How to turn off Skype IM send/receive sounds

I'm an idiot. I was signed in to skype on my iPad which was right next to my speakers. Sounds were coming from that. Delete this thread please :happy:
clayclark
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 29-08-2011
Message 5 of 9 (46,165 Views)

Re: How to turn off Skype IM send/receive sounds

Sending the iPad to me will definitely alleviate that problem. I'll PM you my address.

rseiler
Honorary Adventurer
Kudos: 209
Posts: 399
Registered: 29-06-2011
Message 6 of 9 (46,161 Views)

Re: How to turn off Skype IM send/receive sounds

how do you turn off notifications in the mac skype application? no tools option
dcmorr
Novel Tourist
Kudos: 1
Posts: 1
Registered: 04-10-2011
Message 7 of 9 (46,014 Views)

Re: How to turn off Skype IM send/receive sounds

I'm in a couple skype groups and get a sound notification every time a message is sent within the group. HELP!!!
sherrillanne
Novel Tourist
Kudos: 0
Posts: 1
Registered: 06-11-2012
Message 8 of 9 (33,710 Views)

Re: How to turn off Skype IM send/receive sounds


sherrillanne wrote:
I'm in a couple skype groups and get a sound notification every time a message is sent within the group. HELP!!!

Highlight the group name in the Contacts list so you can see the chat window for this group. Click on the Conversation menu and select Notification settings. Select there the appropriate option for the notifications. If you don’t want any notifications from this group at all, then select “Do not notify me”.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 7358
Posts: 36657
Registered: 27-06-2011
Message 9 of 9 (33,694 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling