Click to Call version 6.9.0.12585 is incompatible ...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
Reply

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0

7-Aug-2013. Firefox just updated to version 23. Skype C2C does not show as available extension. Further, there is a history of notices that Skype C2C is now compatible with  Firefox 14, 15, 19, 20, etc. Maybe Skype will update C2C at some future date, and maybe it won't. Meanwhile, none of my other extensions, including Telify, was disabled by this latest update. Google Voice C2C showed up as available, along with OnSIP C2C.  The last two dial your existing phone which, when answered, dials the clicked phone number using your existing phone, rather than the computer's microphone & speakers. As it stands, Telify looks to be the best option. I'll have to see how well it works with Google Voice.


Neil wrote:
http://blogs.skype.com/2013/08/01/skype-click-to-call-for-firefox-support-will-resume-week-of-august...
IanRoy
Routine Adventurer
Kudos: 0
Posts: 18
Registered: 02-07-2013
Message 41 of 67 (432 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0

Firefox is up to Ver. 24 and C2C shows no signs of integrating into it.  It's obvious Skype isn't serious about supporting this product and I'm tired of waiting.  Without any updates, my C2C spontaneously stopped working with my FF ver. 21.  I'm done. 

 

I switched over to Telify and updated to FF Ver. 24, the newest.  I have to say I'm impressed.  I'm having zero problems and Telify actually calls up Skype for a phone call FASTER then C2C did.  Ridiculous.  When I find a better telefony program than Skype, I'll likely switch away from that too.  Nice work guys, you'll likely be losing another paying customer in the near future.

 

 

inflxshn
Casual Adventurer
Kudos: 3
Posts: 8
Registered: 04-07-2013
Message 42 of 67 (386 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0


inflxshn wrote:

Firefox is up to Ver. 24 and C2C shows no signs of integrating into it.  It's obvious Skype isn't serious about supporting this product and I'm tired of waiting.  Without any updates, my C2C spontaneously stopped working with my FF ver. 21.  I'm done. 

 

I switched over to Telify and updated to FF Ver. 24, the newest.  I have to say I'm impressed.  I'm having zero problems and Telify actually calls up Skype for a phone call FASTER then C2C did.  Ridiculous.  When I find a better telefony program than Skype, I'll likely switch away from that too.  Nice work guys, you'll likely be losing another paying customer in the near future.

 

 


Hmm..... I too still have firefox ver 21is the newer version of Skype 6.7 still no good with C2C. As I am in Australia I use  a piad version of Skype to call the USA, bought a 12 month subscription. It works great but this incompatiabilty thing is a bit much. I will have to look at alternatives if it is not resolved some time soon. Other programs I use are no beging to suffer because of my older version of Firefox.

Knightal
Casual Adventurer
Kudos: 1
Posts: 9
Registered: 09-06-2013
Message 43 of 67 (380 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0

[ Edited ]

Use Telify.  It works fine (even with FireFox 23.01 [last incarnation]) and you can keep Skype but say bye-bye to C2C. As simple as that.

 

 

ptulkens-ucl
Casual Adventurer
Kudos: 6
Posts: 13
Registered: 22-11-2012
Message 44 of 67 (374 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0

[ Edited ]

To Knightal - Not sure if you were asking questions there or just making statements.  On my pc, FF ver. 21 was getting unstable in more and more environments.  C2C suddenly just wasn't working and nothing had updated, I have everything turned off just to allow for this last C2C fiasco.  I have the newest ver of Skype which is 6.6.0.106, and the latest ver of FF which it claims is ver 24.  Whether or not there's a subversion, they often don't show. 

I have Telify and it's linked to skype as a default choice.  I have zero complaints thus far.  Like I said, Telify works faster in calling up skype than C2C did.  Just letting you know.  Remember, each PC and configuration is about as specific as each person's physiology; even with the same OS, programs and make and model machine each one will act differently out of the gate.

inflxshn
Casual Adventurer
Kudos: 3
Posts: 8
Registered: 04-07-2013
Message 45 of 67 (368 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0

[ Edited ]

the current publicly-distributed version of Firefox is v23.01, not v24

 

also, the issue here is not with compatibility between Skype v6.7 and C2C, it is that FF says that C2C is incompatible to FF

 

I am also disappointed that C2C is still flagged as being incompatible with FF, but I can assure you that the latest version of C2C DOES work with FF v23.01, and can be downloaded from here http://www.skype.com/en/download-skype/click-to-call/

 

FF will still say this new version is incompatible, but that does not mean it will not work

 

the trick is to turn off FF's compatibility checking and that can be done by installing an addon called checkCompatibility

 

if you are concerned that other addons won't be checked, you can allow the FF compatibility checking when FF first starts, then disable it with checkCompatibility, re-start FF and then enable C2C

 

btw, I don't really care about Telify -- all I'm doing here is explaining how to make the current version of C2C work with the current version of FF

Regards,
Neil
Neil
Super Adventurer
Kudos: 297
Posts: 4816
Registered: 27-06-2011
Message 46 of 67 (360 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0


inflxshn wrote:

To Knightal - Not sure if you were asking questions there or just making statements.  On my pc, FF ver. 21 was getting unstable in more and more environments.  C2C suddenly just wasn't working and nothing had updated, I have everything turned off just to allow for this last C2C fiasco.  I have the newest ver of Skype which is 6.6.0.106, and the latest ver of FF which it claims is ver 24.  Whether or not there's a subversion, they often don't show. 

I have Telify and it's linked to skype as a default choice.  I have zero complaints thus far.  Like I said, Telify works faster in calling up skype than C2C did.  Just letting you know.  Remember, each PC and configuration is about as specific as each person's physiology; even with the same OS, programs and make and model machine each one will act differently out of the gate.


About Telify: Ja, natürlich. Der Entwickler, Michael Koch, ist deutsch. I will pass along your report on his software to my German friends. Otherwise, I am running Windows XP, with Firefox set to automatically update. I am showing Firefox 23.0.1 (Firefox is up to date.)

 

IanRoy
Routine Adventurer
Kudos: 0
Posts: 18
Registered: 02-07-2013
Message 47 of 67 (354 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0

[ Edited ]

When I check my version of FF in the 'About Firefox' part of the pull down menu of 'Help.' it says Ver. 24.0, and the newest ver. C2C is just as incompatible with it as it was with the previous versions that it had problems with, i.e, it won't allow it to enable, uninstall or give any Options to adjust.  It also says after the FF ver. 24 install that the only incompatible addon I have is Skype Click to Call.  After asking if I want to check for updated versions of incompatible addons, I checked (of course) and came up nil.  I also removed the old C2C, downloaded the latest version and installed it, rebooted...all to no avail.  With FF ver. 24, the newest C2C is another fail.

 

If I've made an error here, then I'll ultimately find it, but for now, the data stands.  Whether or not someone 'cares' about Telify is irrelevant and I'm not sure why you posted that particular remark. 

 

The fact, is people are allowed to discuss this topic in whatever manner is acceptable according to the TOS and thus far no one has done anything inappropriate or gone off topic.  It's great that there's a method for doing an end run on compatibility checking, I'm grateful for that post, but many won't want to jump through that many hoops when all that's need is for Skype to keep up with the latest versions of FF (which currently is Ver. 24 in my part of the world) or to download another simple addon, one that works better than the one being discussed, at least on my machine with my configuration.  I found the info about Telify infinitely helpful because, as I stated before, I (currently) rely on Skype for 90 plus percent of my phone needs.

inflxshn
Casual Adventurer
Kudos: 3
Posts: 8
Registered: 04-07-2013
Message 48 of 67 (348 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0

[ Edited ]

Nice plea for C2C... but you still need to explain why we must turn off a normal safety feature fo FireFox to have it working.

 

We can always cross a road at a red light, but what if we have an accident ?

 

Would it not be MUCH better if the persons in charge of the design of  C2C would make it fully compatible right away ...  exactly as so many of the other add-ons are (including Telify...). 

 

Incidentally, while writing this, I saw the ad saying that the latest version of Skype was 6.7 and that we should use it before reporting an issue...  As I was running version 6.6,  I made a  check for update ... but was told I had the last version...   I nevertehless clicked on the link  Download latest Skype and I got version 6.7.60.102 ...  Unfortunately, this did not solve the problem of incompatibility of C2C ...

 

ptulkens-ucl
Casual Adventurer
Kudos: 6
Posts: 13
Registered: 22-11-2012
Message 49 of 67 (336 Views)

Re: Click to Call version 6.9.0.12585 is incompatible with my Firefox browser, version 22.0

I said I don't care about Telify because I have no interest in it, simple as that, and I wasn't suggesting that discussion about an alternative is inappropriate

 

fact is C2C (or any substitute) isn't so important for me that I would consider quitting Skype if I couldn't get it to work -- copy/paste works btw

 

the only real point I'm trying to make is that it CAN be made to work with any recent version of FF, including v24, which is not yet in general distribution (however, I expect that it WILL be, any day now)

 

and as I said earlier, I am also very disappointed that Skype hasn't resolved the issue yet, or at least given some indication as to when it might be (other than an old blog that promised that it would be fixed by now)

 

consider the possibility that there might actually be two sides to this issue . . .

 

 

Regards,
Neil
Neil
Super Adventurer
Kudos: 297
Posts: 4816
Registered: 27-06-2011
Message 50 of 67 (333 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling