Welcome To get started please read our short introduction.
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving


I am not able to connect my skype and I donot see any case to click to enable uPnP in the connection window.What to do

Novel Tourist
Kudos: 0
Posts: 1
Registered: 04-08-2012
Message 1 of 2 (4,483 Views)

Re: uPnP

What is the name / model of your router?


Is your router supports UPnP?


Instead of UPnP set the ports manually. Skype use a wide variety of random port numbers (any port between 1024 and 65535)


Check all the security settings (antivirus/firewall/browsers) to make sure they're not blocking Skype. You may temporary disable Firewall / Antivirus and then try running Skype.

Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Super Aviator
Kudos: 4355
Posts: 32360
Registered: 27-09-2011
Message 2 of 2 (4,474 Views)

© 2016 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling