auto full screen does not work!

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

auto full screen does not work!

I'm using skype ver 5.3.0.120, first I enabled auto answer by going to Tools -> Options -> Calls -> Show Advanced options -> Answer incoming calls automatically

 

then enabled auto full screen by going to Tools -> Options -> Calls -> Show Advanced options -> Start my video automatically when I am in a call

 

when someone calls me, it doesn't automatically go to full screen.  what gives?  it works before in ver 4.x.x

cowboytuna
Casual Adventurer
Kudos: 2
Posts: 5
Registered: 02-07-2011
Message 1 of 11 (3,249 Views)

Re: auto full screen does not work!

[ Edited ]

Currently, there is no full screen video option, when calls are answered automatically, with current Skype for Windows clients.

TheUberOverLord
Aviator
Kudos: 578
Posts: 12505
Registered: 27-06-2011
Message 2 of 11 (3,246 Views)

Re: auto full screen does not work!

[ Edited ]

cowboytuna wrote:

I'm using skype ver 5.3.0.120, first I enabled auto answer by going to Tools -> Options -> Calls -> Show Advanced options -> Answer incoming calls automatically

 

then enabled auto full screen by going to Tools -> Options -> Calls -> Show Advanced options -> Start my video automatically when I am in a call

 

when someone calls me, it doesn't automatically go to full screen.  what gives?  it works before in ver 4.x.x


I'm not suggesting this as a solution, but just letting you know what you can do if you really want that option back.  You may need to revert back to an earlier version of Skype.



IF YOU FOUND OUR POST USEFUL THEN PLEASE GIVE "KUDOS". IF IT HELPED TO FIX YOUR ISSUE PLEASE MARK IT AS A "SOLUTION" TO HELP OTHERS. THANKS!
ALTERNATIVE SKYPE DOWNLOAD LINKS | HOW TO RECORD SKYPE VIDEO CALLS | HOW TO HANDLE SUSPICIOS CALLS AND MESSAGES
SEE MORE TIPS, TRICKS, TUTORIALS AND UPDATES in
| skypefordummies.blogspot.com | 


Primemover
Power User
Kudos: 1517
Posts: 7306
Registered: 27-06-2011
Message 3 of 11 (3,238 Views)

Re: auto full screen does not work!

The way the beta version, 5.5.0.110, answers calls by default isn't full screen but it may be better than what you're getting now.  It answers in "zoom in" mode, whether you want it to or not.

 

Zoom in isn't quite full screen but it's closer to full than the default zoom out view in v5.3.




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 907
Posts: 12934
Registered: 27-06-2011
Message 4 of 11 (3,229 Views)

Re: auto full screen does not work!

[ Edited ]

Why did they remove fullscreen mode with V5.5? What was wrong with it? I used 5.5 for the first time yesterday so when I did the mouseover option, the fullscreen mode option is gone. I also checked the menus.

AvgJoe
Reliable Adventurer
Kudos: 0
Posts: 41
Registered: 16-07-2011
Message 5 of 11 (3,183 Views)

Re: auto full screen does not work!

Automatical full screen for incoming calls is widely used for elderly, sick or handicapped people and preschool children. So it's good idea to supply them with the well-engineered version 4.2.x

 

If their partners are moreover interested in new features like group video or facebook, they are well advised not to revert to 4.2, but to have 4.2 and 5.x simultaneously available on the same computer.

 

 



De Dom en Kölle · Lösungen zu den häufigsten Problemen im Forum.
If you appreciate my efforts, please give me a Kudo: click on   + thumb-up ↘

Wenn du meine Bemühungen ok findest, gib mir bitte einen Kudo ↘
kicks-mobil
Explorer
Kudos: 620
Posts: 3273
Registered: 06-07-2011
Message 6 of 11 (3,176 Views)

Re: auto full screen does not work!

I found fullscreen, you have to click on what appears to be a TV screen Icon during the call to activate fullscreen.
AvgJoe
Reliable Adventurer
Kudos: 0
Posts: 41
Registered: 16-07-2011
Message 7 of 11 (3,162 Views)

Re: auto full screen does not work!

I agree: bring auto full screen option back! 

 

I downgraded to 4.0 just to get this feature.  Video is blockier, but i'ts MUCH better to have it FILL my monitor for the use case I have.

 

Thanks!

zenrobin
Casual Tourist
Kudos: 0
Posts: 1
Registered: 13-08-2011
Message 8 of 11 (3,142 Views)

Re: auto full screen does not work!

Still hoping for restoration of the full-screen option for my elderly parents.   Puleezze! 

 

---- LK

lkeyes
Novel Tourist
Kudos: 0
Posts: 1
Registered: 21-12-2011
Message 9 of 11 (2,883 Views)

Re: auto full screen does not work!

I agree that we need auto-full-screen restored. For my purposes, I uninstalled Skype latest version and reinstalled version 4.2, available here:

 

http://www.oldapps.com/skype.php?old_skype=88

 

Joe

 

 

joedarock
Novel Tourist
Kudos: 0
Posts: 1
Registered: 12-01-2012
Message 10 of 11 (2,791 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling