Using video disconnects internet

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply
Accepted Solution

Using video disconnects internet

When I use video chat, after 10 to 15 seconds, the connection is lost (for the entire house).  When this happens, I cannot access the internet for about 2 minutes.  Voice works fine.  I can view the other video fine.  It only happens when I turn on my video.  I've tried to the turn off the uPnP on both Skype and the router.  This started happening about 3 weeks ago.  Before that it worked fine with the same equipment.  What can I do?  Skype version=5.8.0.156, Router=WNDR3800

TreySea
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 13-03-2012
Message 1 of 2 (988 Views)

Re: Using video disconnects internet

Solved the issue.

My cable modem (about 6 years old) was the problem.

It was disconnecting and reconnecting without anyone using it.

After replacing it, the problem went away.

TreySea
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 13-03-2012
Message 2 of 2 (972 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling