Skype reduces other sound, how to disable?

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Skype reduces other sound, how to disable?

Whenever I start or join a skype call with a game running, skype reduces the sound volume of the game. I find this extremely annoying. Does anyone know how to disable this?

Ilmryn
Novel Tourist
Kudos: 0
Posts: 1
Registered: 14-01-2012
Message 1 of 12 (74,810 Views)

Re: Skype reduces other sound, how to disable?

If you are on Windows 7, then open Windows Sound Control Panel -> Communication tab. Select the appropriate option for what Windows has to do when a communication activity is detected.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6299
Posts: 45647
Registered: 27-06-2011
Message 2 of 12 (74,605 Views)

Re: Skype reduces other sound, how to disable?


Ilmryn wrote:

Whenever I start or join a skype call with a game running, skype reduces the sound volume of the game. I find this extremely annoying. Does anyone know how to disable this?



The problem is actually within the Windows audio settings.

 

In Control panel click on Sound > Communications.  Select "Do nothing" and save the change.

 

Try Below:

 

1.  Click Start >> Run >> Type mmsys.cpl

2.  Click the Communications tab.

3.  Select Do Nothing. Click OK.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6069
Posts: 32360
Registered: 27-09-2011
Message 3 of 12 (74,601 Views)

Re: Skype reduces other sound, how to disable?

joined the commuinty just so i could give this guy kudos

 

thank you Tamim 


Tamim wrote:

Ilmryn wrote:

Whenever I start or join a skype call with a game running, skype reduces the sound volume of the game. I find this extremely annoying. Does anyone know how to disable this?



The problem is actually within the Windows audio settings.

 

In Control panel click on Sound > Communications.  Select "Do nothing" and save the change.

 

Try Below:

 

1.  Click Start >> Run >> Type mmsys.cpl

2.  Click the Communications tab.

3.  Select Do Nothing. Click OK.


 

dustin_getz
Novel Tourist
Kudos: 0
Posts: 1
Registered: 01-03-2013
Message 4 of 12 (66,626 Views)

Re: Skype reduces other sound, how to disable?

This helped a lot thanks!

Liata
Novel Tourist
Kudos: 0
Posts: 1
Registered: 24-03-2013
Message 5 of 12 (65,241 Views)

Re: Skype reduces other sound, how to disable?

I have tried the sound communication part to stop skype from lowering volumes on other programs however NOTHING happens when i change the option. I tried changing the option to "do nothing" NOTHING happened. So i tried to change it back to "reduce sound by 50%" but no changes happened again. Is there anything else i can do or need to do?

Lil_Alien
Casual Adventurer
Kudos: 0
Posts: 6
Registered: 04-07-2013
Message 6 of 12 (55,015 Views)

Re: Skype reduces other sound, how to disable?

This hasn't worked. Is there anything else i can do to stop the other programs being lowered as it is highly annoying.
Lil_Alien
Casual Adventurer
Kudos: 0
Posts: 6
Registered: 04-07-2013
Message 7 of 12 (55,013 Views)

Re: Skype reduces other sound, how to disable?

This hasn't worked for me. Is there any reasons why it hasn't worked?
Lil_Alien
Casual Adventurer
Kudos: 0
Posts: 6
Registered: 04-07-2013
Message 8 of 12 (55,013 Views)

Re: Skype reduces other sound, how to disable?

Have you found a way of sorting this problem as i am having the same one.
Lil_Alien
Casual Adventurer
Kudos: 0
Posts: 6
Registered: 04-07-2013
Message 9 of 12 (55,013 Views)

Re: Skype reduces other sound, how to disable?

Look for a similar option in your Sound Card Control Panel. Might be something with "Gaming" or "Communication" mode.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6299
Posts: 45647
Registered: 27-06-2011
Message 10 of 12 (55,010 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling