Skype overrides my computer's mute setting

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Skype overrides my computer's mute setting

When I have Skype running, Skype chimes every time a message comes in.  However, it overrides my mute setting, so even if the volume on my computer is muted, the Skype chime still sounds.  Furthermore, if I'm using external speakers through the headphones port on my computer, Skype still sounds using my computer's internal speakers.  I've checked the audio settings on Skype, and they seem to be properly configured to use my external microphone and my external speakers.

 

Any ideas how to fix this?

joshrogan
Novel Tourist
Kudos: 0
Posts: 1
Registered: 06-03-2012
Message 1 of 6 (3,051 Views)

Re: Skype overrides my computer's mute setting

I have exactly the same problem, still havent found a solution

Bradders17
Novel Tourist
Kudos: 0
Posts: 1
Registered: 19-05-2012
Message 2 of 6 (2,882 Views)

Re: Skype overrides my computer's mute setting

Hi

 

Did you also try changing the Skype sound settings in  >Tools  >Options  >Audio Settings

 

Try reducing the speaker volume slider to the left, change ringing sound to "Use slected speakers".

 

Not as good as the mute feature on PC, but it may work?

 

Steve.

sawadee
Esteemed Adventurer
Kudos: 80
Posts: 220
Registered: 28-06-2011
Message 3 of 6 (2,879 Views)

Re: Skype overrides my computer's mute setting

I have the same problem however somewhat more involved. Not only does Skype overwrite the mute for it's own sounds, other applications' sounds are now heard although the computer speakers still show as muted. This never happened before installing Skype and on quitting Skype, turn the mute off and back on again, solves it.

 

So far, the solution appears to be not use Skype! If anyone comes up with anything better, it would be good to know.

gfb
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 30-05-2012
Message 4 of 6 (2,853 Views)

Re: Skype overrides my computer's mute setting

I've got the same problem.  I use headphones at work and if I get a skype call it sounds through the computers internal speakers.  Or worse, today I was listening to Pandora through my headphones when I started skype and as soon as I was logged in, skype kicked my music out through the internal speakers.  I unplugged the headphones and plugged them back in and it was fixed.  Incredbily annoying though.

brettaugust
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 27-11-2012
Message 5 of 6 (2,253 Views)

Re: Skype overrides my computer's mute setting

If you go into "Audio Setting", and uncheck the option "Automatically adjust speaker settings". Worked for me at least.

May be a bit late, but better late than never, right? :happy:
kennethmoholt
Novel Tourist
Kudos: 0
Posts: 1
Registered: 07-02-2013
Message 6 of 6 (2,112 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling