Skype opens VH Multi Camera Studio on launch, how ...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Skype opens VH Multi Camera Studio on launch, how do i stop it from doing this?

I don't have a webcam, and VH Multi camera studio is screen capture software i use. Everytime i open skype, or on startup, it opens a fullscreen window of VHMCS. I have gone through the settings trying to disable the webcam (or find whatever thinks this is my webcam) with no luck, my only option under Options -> Video Settings is "Automatically recieve call and video sharing from...".

 

I want to stop skype from opening this software on launch, any help will be appreciated. 

AoA
Novel Tourist
Kudos: 0
Posts: 1
Registered: 02-01-2012
Message 1 of 2 (1,479 Views)

Re: Skype opens VH Multi Camera Studio on launch, how do i stop it from doing this?

You must be looking at some wrong place. The option "Automatically receive call and video sharing from..." is under Tools -> Options -> Privacy settings -> Show advanced options. If you go to Tools ->Options -> Video settings, then you should see what Skype is using as your video capture device. Anywhere, your problem is that whenever there is no webcam installed, Skype will make use of any other capture device installed on your computer and there is no option in Skype to stop this. However, there is an un-documented “fix” which you can try but without any guaranty that it will work.

 

Quit Skype. Go to Windows Start and in the Search/Run box type %appdata%\skype, press Enter or OK button. Windows File Explorer will pop-up showing the Skype profile folder. Locate ther a file named shared.xml (you might see only shared, but with XML Document in the Type column). Open this file in any text editor, e.g. Notepad. Find there a section starting <Lib>. Insert there these lines:

 

<Video>

  <Disable>1</Disable>

</Video>

 

Save the edited file and restart Skype.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6279
Posts: 45573
Registered: 27-06-2011
Message 2 of 2 (1,379 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling