Skype makes DOUBLE sounds

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Skype makes DOUBLE sounds

Hey there,

 

For some reason, totally randomly although it coincided with me changing my status to "Online" after having it set of "Busy" for a week or so, but now Skype will always make double the sounds. At almost the same time. This makes the skype message sound even more annoying. And when someone calls me, it's like a huge, collosal echoey sound.

 

Any ideas?

Sheza
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 31-08-2012
Message 1 of 2 (545 Views)

Re: Skype makes DOUBLE sounds

Try to reset skype settings

http://community.skype.com/t5/Windows/Skype-auto-logs-off/m-p/938210/highlight/true#M69026

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6844
Posts: 32360
Registered: 27-09-2011
Message 2 of 2 (536 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling