Skype call quality/connection problems

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Skype call quality/connection problems

[ Edited ]

Hi everyone :happy:

I have a problem with skype...
It was OK till yestrday and then problems started...

 

When I connect it is all okey, and when I make video call few minutes it's ok and then it starts to show that it's reconnecting (arrows on tray icon) (that lasts for about 1-3 seconds) after that it shows bad call quality... After few seconds quality is back to medium, but after minute max process starts again...and so on...
Video that I recieve is always great while this is going on, but my sending video freezes, and there's no sound.....

Problem is not in firewall nor in antiviruse, it's same with or without them, and on 3 differente firewalls and 2 different antiviruse....so problem must be something else...
i doubt that it's my internet because everything else works perfect...
I updated it to beta version and it's same...

I'm using Windows XP SP3
firewall ZoneAlarm Free
antivirus Avast Free 

 

Any opinions??

Fajka
Routine Adventurer
Kudos: 0
Posts: 26
Registered: 18-01-2012
Message 1 of 44 (12,632 Views)

Re: Skype call quality/connection problems

If you're not already running it, try the current beta version 5.7.0.137.  You can download the installer here:  www.skype.com/go/getskype-beta




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 940
Posts: 12934
Registered: 27-06-2011
Message 2 of 44 (12,544 Views)

Re: Skype call quality/connection problems

 

I already done that and it's same thing...

Now I installed older version to see if something changed...

Fajka
Routine Adventurer
Kudos: 0
Posts: 26
Registered: 18-01-2012
Message 3 of 44 (12,530 Views)

Re: Skype call quality/connection problems

Ok.  If an older version works...great.  If not....

 

I suggest as a troubleshooting step, disabled Zone Alarm and AVG temporarily.  Both of those programs have been known to cause problems with Skype's connectivity.

 

If that doesn't help, when on a call click on Call > Call Technical Info.  Copy and paste the results here.  That may shed some light on where the problem lies.




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 940
Posts: 12934
Registered: 27-06-2011
Message 4 of 44 (12,520 Views)

Re: Skype call quality/connection problems

[ Edited ]

Older version also has this problem...

 

here's copy while avast i zonealarm are working

 

Basic
Conversation ObjectId=978
Conversation identity=
Status=3
Host=
InVol=38
OutVol=30
ParticipantCount=2
BW (avg/60sec): upload=26 kBps
BW (avg/60sec): download=14 kBps


Identity=
Status=7
Problems=
Video debug (3307)=; media = 0; status = 4; error =


Identity=
ObjID=3341
Codec=SILK_V3
Jitter=102
Sample rates=e-16000, d-16000
Packet loss=2.2% (101)
Send packet loss=47.8%/276.7%
Recv packet loss=2.6%/5.5%
Roundtrip=156 ms
NBM=audio 3055 / 40 ms video 6112 corr 0%
SessionOut=UDP (9475 packets)
SessionIn=UDP (5994 packets)
Relays=0
UDP status local=Good remote:Good
CPU usage=28.1% 19.5% hicc:4
Remote UI version=0/5.5.0.115//
Video capture=Res: 640x480, Color: 30323449, CamFPS: 4, ReqFPS: 15, HwEnc: 0, Power: 1, QTokens: 0video send stream 0 (l): ID: 0, Type: 0/0, Res: 640x480, Codec: VP71, FPS 3, Speed: 5/1, Bitrate: 88/107, TargetFPS: 15/6, CPU: 37, CpuFPS: 25/13, ReceiverFPS: 52/0/0, Mtu: 1380
video send stream 1=not started.
video send stream 2=not started.
video send stream 3=not started.
video send stream 4=not started.
dzana.fajkovic's video recv=
Res=640x480, Color: 59565955, FPS: 9, QTokens: 0, PRmax: 0x0, Scr: 1280x1024, ScrPh: 340x270ID: 0, Type: 0/0, Res: 640x480, Codec: VP71, FPS 7/10, Bitrate: 54, Caps: 94/125
Status=7
Problems=CALL_BW_LOW
Video debug (3371)=; media = 0; status = 10; error =

Fajka
Routine Adventurer
Kudos: 0
Posts: 26
Registered: 18-01-2012
Message 5 of 44 (12,514 Views)

Re: Skype call quality/connection problems

Packet loss is very high in the send direction.

 

I'd still try taking ZA and AVG out of the equation to see if either of them is inhibiting the connection someone.

 

If that doesn't help, are you or the contact at the other end on wifi?  If so, can you try connecting via hardwire to see if that makes a difference?




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 940
Posts: 12934
Registered: 27-06-2011
Message 6 of 44 (12,509 Views)

Re: Skype call quality/connection problems

This is without ZA and avast

 

Basic
Conversation ObjectId=978
Conversation identity=
Status=3
Host=
InVol=38
OutVol=30
ParticipantCount=2
BW (avg/60sec): upload=6 kBps
BW (avg/60sec): download=10 kBps


Identity=
Status=7
Problems=
Video debug (35435)=; media = 0; status = 4; error =


Identity=
ObjID=35469
Codec=SILK_V3
Jitter=85
Sample rates=e-24000, d-24000
Packet loss=1.5% (36)
Send packet loss=0.0%/0.0%
Recv packet loss=5.7%/18.4%
Roundtrip=47 ms
NBM=audio 5000 / 20 ms video 30634 corr 0%
SessionOut=UDP (2735 packets)
SessionIn=UDP (2889 packets)
Relays=0
UDP status local=Good remote:Good
CPU usage=28.1% 15.6% hicc:0
Remote UI version=0/5.5.0.115//
Video capture=Res: 320x240, Color: 30323449, CamFPS: 5, ReqFPS: 15, HwEnc: 0, Power: 1, QTokens: 0video send stream 0 (l): ID: 0, Type: 0/0, Res: 320x240, Codec: VP71, FPS 5, Speed: 8/1, Bitrate: 122/206, TargetFPS: 14/8, CPU: 17, CpuFPS: 153/38, ReceiverFPS: 24/0/0, Mtu: 1380
video send stream 1=not started.
video send stream 2=not started.
video send stream 3=not started.
video send stream 4=not started.
dzana.fajkovic's video recv=
Res=640x480, Color: 59565955, FPS: 13, QTokens: 0, PRmax: 0x0, Scr: 1280x1024, ScrPh: 340x270ID: 0, Type: 0/0, Res: 640x480, Codec: VP71, FPS 0/11, Bitrate: 42, Caps: 103/140
Status=7
Problems=
Video debug (35499)=; media = 0; status = 10; error =

Fajka
Routine Adventurer
Kudos: 0
Posts: 26
Registered: 18-01-2012
Message 7 of 44 (12,505 Views)

Re: Skype call quality/connection problems

[ Edited ]

OK...at first it seemed that it's because of ZA and avast

 

but after few minutes it started to reconnect againt and packing loss was 300%

now it's OK again...

 

and this was happening also when i was having Comodo and alvira yesterday...

and now it's just windows firewall


while ''reconnecting''...to note that call doesn't end...

Basic
Conversation ObjectId=978
Conversation identity=
Status=3
Host=
InVol=38
OutVol=30
ParticipantCount=2
BW (avg/60sec): upload=22 kBps
BW (avg/60sec): download=11 kBps


Identity=
Status=7
Problems=
Video debug (35435)=; media = 0; status = 4; error =


Identity=
ObjID=35469
Codec=SILK_V3
Jitter=50
Sample rates=e-16000, d-16000
Packet loss=1.7% (264)
Send packet loss=82.3%/493.5%
Recv packet loss=0.0%/0.0%
Roundtrip=46 ms
NBM=audio 5000 / 20 ms video 15652 corr 0%
SessionOut=UDP (28643 packets)
SessionIn=UDP (20369 packets)
Relays=0
UDP status local=Good remote:Good
CPU usage=25.0% 15.6% hicc:1
Remote UI version=0/5.5.0.115//
Video capture=Res: 640x480, Color: 30323449, CamFPS: 4, ReqFPS: 15, HwEnc: 0, Power: 1, QTokens: 0video send stream 0 (l): ID: 0, Type: 0/0, Res: 640x480, Codec: VP71, FPS 4, Speed: 3/1, Bitrate: 175/190, TargetFPS: 11/6, CPU: 35, CpuFPS: 9/7, ReceiverFPS: 115/0/0, Mtu: 1380
video send stream 1=not started.
video send stream 2=not started.
video send stream 3=not started.
video send stream 4=not started.
dzana.fajkovic's video recv=
Res=320x240, Color: 59565955, FPS: 8, QTokens: 0, PRmax: 0x0, Scr: 1280x1024, ScrPh: 340x270ID: 0, Type: 0/0, Res: 320x240, Codec: VP71, FPS 2/9, Bitrate: 38, Caps: 120/163
Status=7
Problems=
Video debug (35499)=; media = 0; status = 10; error =

 

Fajka
Routine Adventurer
Kudos: 0
Posts: 26
Registered: 18-01-2012
Message 8 of 44 (12,499 Views)

Re: Skype call quality/connection problems

FWIW, I've been using Microsoft Security Essentials (free) since it came out.  Have never had a security problem or software conflict with it.

 

Anway, how about wifi?  If either of you is on a wifi connection interference could be causing your problem.




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 940
Posts: 12934
Registered: 27-06-2011
Message 9 of 44 (12,495 Views)

Re: Skype call quality/connection problems

 

noup, we are both on cable...not wifi

Fajka
Routine Adventurer
Kudos: 0
Posts: 26
Registered: 18-01-2012
Message 10 of 44 (12,490 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling