Show me as Away when I've been inactive for NOT WO...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Show me as Away when I've been inactive for NOT WORKING

Hi,

 

During one of my recent auto upgrades to a more enjoyable experience, I discovered my experience is less enjoyable.

 

I NEVER want to be marked as AWAY.  This used to work just fine when this box was unchecked, but there is a bug, and it doesn't work anymore.  Every morning I get up, I am AWAY. 

 

So, I thought I would just check the box and set it to 6 or 8 or 10 hours, but guess what?  That doesn't work either.

 

In summation, I am automatically being marked as Away even if the box is unchecked for this field.  If I check it and make it a very long time (600 or 900 minutes), it still marks me as away before that time expires. 

 

I am also a paying customer, so the "it's free" excuse doesn't work.

 

When will the bug be fixed?

 

 

jmbtexas4
Casual Adventurer
Kudos: 0
Posts: 9
Registered: 11-02-2013
Message 1 of 17 (1,705 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

Six days later and no answer. 

 

What do I have to do to get someone to answer this question? 

 

How long should I wait?

jmbtexas4
Casual Adventurer
Kudos: 0
Posts: 9
Registered: 11-02-2013
Message 2 of 17 (1,677 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

Are you logged into Skype / Messenger on any other devices?

 

Go to the, Tools >> Options... >> Advanced Settings >> Manage other programs' access to skype

What programs are listed in there?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6076
Posts: 32360
Registered: 27-09-2011
Message 3 of 17 (1,675 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

Hi,

I read about this before posting and removed what was listed under "other programs access to skype" on Monday, but the problem still happens. I did install Skype on my smart phone, but never use it on my phone, so I just uninstalled that app too. If that doesn't work either, what else should I do? Thanks
jmbtexas4
Casual Adventurer
Kudos: 0
Posts: 9
Registered: 11-02-2013
Message 4 of 17 (1,673 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

You can temporarily disable / uninstall your Bluetooth devices in Device Manager then try again.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6076
Posts: 32360
Registered: 27-09-2011
Message 5 of 17 (1,671 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

I am not aware I use any Bluetooth devices. Are you talking Device Manager on my computer?
jmbtexas4
Casual Adventurer
Kudos: 0
Posts: 9
Registered: 11-02-2013
Message 6 of 17 (1,662 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

Try Below:

 

Press WinKey + R to open the Run window

WinKey (the button is located between the left Ctrl and Alt with the Windows logo)

 

winkey1.png

 

Type: devmgmt.msc /s and press Enter

 

and disable Bluetooth device.

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6076
Posts: 32360
Registered: 27-09-2011
Message 7 of 17 (1,659 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

Thanks, but like I said, I didn't think I had any Bluetooth on my computer; however, I did expand every option under Device Manager and did not see any Bluetooth. What else could it be?
jmbtexas4
Casual Adventurer
Kudos: 0
Posts: 9
Registered: 11-02-2013
Message 8 of 17 (1,657 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

Please Do a Skype Reset.

 

Exit Skype : From the system tray >> right click on the skype icon and click "Quit"

 

esci da skype.PNG

 

Press WinKey + R to open the Run window

 

type: %programdata%\Skype\Apps and press Enter

 

programdata.PNG

 

Rename the folder login to login1.

 

again Press WinKey + R to open the Run window

 

type: %appdata% and press Enter

 

appdatait.PNG

 

Now try renaming folder "Skype" to "Old_Skype"

 

Then run Skype.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6076
Posts: 32360
Registered: 27-09-2011
Message 9 of 17 (1,654 Views)

Re: Show me as Away when I've been inactive for NOT WORKING

Hi Tamim,

 

When I go to Run >> %programdata%\Skype\Apps and press enter, it says Windows cannot find it.

 

So, I'm uninstalling and reintalling Skype to see if that works.

 

Please let me know if you have any other ideas.

 

Thanks,

 

Jeff

jmbtexas4
Casual Adventurer
Kudos: 0
Posts: 9
Registered: 11-02-2013
Message 10 of 17 (1,638 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling