No sound notification upon receiving new IM

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply
Accepted Solution

No sound notification upon receiving new IM

Hi,

 

I am using Windows 7 and Skype 5.8.0.156 (latest). Lately there's a weird behavior of the skype software on my computer. There is no sound notification when someone IM me. I've reset sounds to default and re-installed skype. Also checked the sounds settings and did a preview on the "Recieve IM" sound and it all works good on the settings panel. 

 

Did anyone encounter that?

 

Thanks.

sagirodin
Casual Tourist
Kudos: 0
Posts: 1
Registered: 24-02-2012
Message 1 of 6 (14,149 Views)

Re: No sound notification upon receiving new IM

Hi,
What's your online status in Skype? If you set it to "Do no disturb" you won't hear any sounds.

Keep your Skype up to date
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Claudius
Community Manager
Community Manager icon
Kudos: 14196
Posts: 8622
Registered: 22-06-2011
Message 2 of 6 (14,004 Views)

Re: No sound notification upon receiving new IM


sagirodin wrote:

Hi,

 

I am using Windows 7 and Skype 5.8.0.156 (latest). Lately there's a weird behavior of the skype software on my computer. There is no sound notification when someone IM me. I've reset sounds to default and re-installed skype. Also checked the sounds settings and did a preview on the "Recieve IM" sound and it all works good on the settings panel. 

 

Did anyone encounter that?

 

Thanks.


In the case that your online status is not “Do Not Disturb”, then see this thread:

 

http://community.skype.com/t5/Windows/Skype-IM-sound-problem/td-p/459827/highlight/true/page/2

 

The solution in this very similar case was to reset Skype settings.

 

Quit Skype or use Windows Task Manager to kill any Skype.exe process. Go to Windows Start and in the Search/Run box type %appdata%, press Enter or OK button. The Windows File Explorer will popup. Locate there a folder with the name Skype. Rename this folder to something different, e.g. Skype_old. Restart Skype.

 

N.B. If needed, you will still be able to re-establish your call history. All data are still saved in the Skype_old folder.

 

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6798
Posts: 46714
Registered: 27-06-2011
Message 3 of 6 (13,999 Views)

Re: No sound notification upon receiving new IM

thanks, it works.. i'm wondering why this happens, but it doesn't matter :bigsmile:
thanks again!
deoman001
Novel Tourist
Kudos: 0
Posts: 1
Registered: 09-01-2013
Message 4 of 6 (10,986 Views)

Re: No sound notification upon receiving new IM

Another heartfelt thanks.  Seems like I've been all over the web and among all yhe "solutions" this is the only thing that worked!

Turtleman44
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 14-11-2013
Message 5 of 6 (5,589 Views)

Re: No sound notification upon receiving new IM

I have to say thanks for the post because that has helped out tremendously!

MysticTemptress
Routine Adventurer
Kudos: 5
Posts: 21
Registered: 03-04-2012
Message 6 of 6 (4,785 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling